Jump to content

RainFlying

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About RainFlying

  • Rank
    Private
  1. All worked well with 10.9.1, after upgraded to 10.9.2, using the same DSDT file would cause black screen. So I extracted a new DSDT and did some patches, finally I got HD4000 working. But tried some AppleHDA.kext's and patches, none worked. Can anyone check the DSDT for me ? dsdt.aml.zip
  2. Failed to load in 10.9.2 release. Some errors in /var/log/system.log: Mar 13 11:41:53 rainflying-mbp com.apple.kextd[12]: WARNING - Invalid signature -67061 0xFFFFFFFFFFFEFA0B for kext "/Users/rainflying/AppleHDA 4.kext" Mar 13 11:41:53 rainflying-mbp kernel[0]: kxld[com.apple.driver.AppleHDA]: The following symbols are unresolved for this kext: Mar 13 11:41:53 rainflying-mbp kernel[0]: kxld[com.apple.driver.AppleHDA]: __ZN14DspFuncManager22getTailLengthInSamplesEv Mar 13 11:41:53 rainflying-mbp kernel[0]: kxld[com.apple.driver.AppleHDA]: __ZN14DspFuncManager7prerollEPKvS1_jjjb Mar 13 11:41:53 rainflying-mbp kernel[0]: Can't load kext com.apple.driver.AppleHDA - link failed. Mar 13 11:41:53 rainflying-mbp kernel[0]: Failed to load executable for kext com.apple.driver.AppleHDA. Mar 13 11:41:53 rainflying-mbp kernel[0]: Kext com.apple.driver.AppleHDA failed to load (0xdc008016). Mar 13 11:41:53 rainflying-mbp kernel[0]: Failed to load kext com.apple.driver.AppleHDA (error 0xdc008016). Can anyone help me ? I can't get my audio chip to work. My notebook is Asus Zenbook UX31A, audio chip is ALC269VB, I think.
  3. After updated to 10.9.2, audio didn't work any more. Tried patching AppleHDA and DSDT. Tried both 0x1C and 0x0C. My notebook is Asus Zenbook UX31A, what might cause this ?
  4. I might found what caused the problem. I compared the Dell DW 1702 and Intel 6235, the sockets of Intel 6235 is smaller than those of Dell DW 1702. I guess the connection is not so firmly as it appears, so should I meld the connectors to the sockets?
  5. OK, I may experienced the same problem. I'll try another card. Thanks for your info.
  6. What will happen if the two wires are not connected properly ? I can receive wifi signal, I think the wires are connected properly. Yes, I can feel a light click when I connect the connecter to wifi card. And the card is fully inserted to the PCI-E slot. Anyway, I'll try the original WIFI card later to see whether there is something wrong with this used card.
  7. I checked the connection to antenna when I found the signal is weak. I think the connection to antenna is OK, both connecters are connected to the card firmly. Sorry, I mentioned the detail in that post, I think some people are using Dell DW 1702 with other notebooks.
  8. I swapped out the intel wireless card for a Dell DW 1702, and modified the AirPortAtheros40 kext. I can connect to WIFI, and it works, the signal seems to be weak. but after a long time, maybe not long but with a lot of network traffic, the connection drops. Is there something wrong with my card because I purchased a used one ? Or is this a common situation for Dell DW 1702 ?
×
×
  • Create New...