Jump to content

ilhamfs

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ilhamfs

  • Rank
    Private
  1. It's Lenovo T430 2347-A49 i5 3320M (Ivy Bridge) 8 GB DDR3 Intel HD 4000 only, no Nvidia 1600x900 Bios version G1ETA8WW (2.68) Intel Chipset QM77 and this is my lspci -nn pcilib: 0000:00:02.0 64-bit device address ignored. 00:00.0 Host bridge [0600]: Intel Corporation Ivy Bridge DRAM Controller [8086:0154] (rev 09) 00:02.0 VGA compatible controller [0300]: Intel Corporation Ivy Bridge Graphics Controller [8086:0166] (rev 09) 00:14.0 USB controller [0c03]: Intel Corporation Panther Point USB xHCI Host Controller [8086:1e31] (rev 04) 00:16.0 Communication controller [0780]: Intel Co
  2. it's 1.2.7 downloaded from http://sourceforge.net/projects/genericusbxhci/ last night i've tried installing mountain lion using another hdd, usb 3.0 works like a charm in safe mode (using -x boot flag) using AppleUSBXHCI. but dont know if it still works if i boot without -x bootflag because still cant get into mountain lion without -x bootflag
  3. after all of the hassle, i've managed to install OSX 10.9.2 (Mavericks) in my Thinkpad T430 using myhack. most of hardware, that i need, works without DSDT or any additional kext installed. one thing left is USB 3.0 ports only work as USB 2.0. i need these for multiple display that i used using Display Link USB 3.0 to HDMI adapter. in system report show only USB Hi-Speed for all the USB Ports. I've tried install GenericUSBXHCI.kext but the kext wont loaded. is there any other workaround to activate USB 3.0 in my hackintosh Thanks
×
×
  • Create New...