Jump to content

Search the Community

Showing results for tags 'usb3.0'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 1 result

  1. after all of the hassle, i've managed to install OSX 10.9.2 (Mavericks) in my Thinkpad T430 using myhack. most of hardware, that i need, works without DSDT or any additional kext installed. one thing left is USB 3.0 ports only work as USB 2.0. i need these for multiple display that i used using Display Link USB 3.0 to HDMI adapter. in system report show only USB Hi-Speed for all the USB Ports. I've tried install GenericUSBXHCI.kext but the kext wont loaded. is there any other workaround to activate USB 3.0 in my hackintosh Thanks
×
×
  • Create New...