Jump to content

hendraone

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hendraone

  • Rank
    Private First Class
  1. After tring using hackintool with USB 2.0 and USB 3.0 flashdisk. The result after boot with USBPorts.kext (removing USBInjectAll.kext) is like this. But touchscreen still not working.
  2. trying but not yet solved. here my ioreg and acpi origin. maybe can help to solve. ori.zip ioreg.ioreg
  3. My Dell E7470 Core i5 6300U Installed Catalina 10.15.7 with guide from DELL LATITUDE E7X70: INSTALLATION GUIDES - CLOVER UEFI ONLY and after read from this thread, my installer was able to activated touchscreen. (using kext VoodooI2C). But after installing and I was copied all EFI from my installer to SSD, touchscreen didn't work anymore. I attach my clover folder without themes here. (I remove Airportitlwm.kext and itlwm.kext because of it's size) Thanks before. CLOVER. E7470zip.zip
  4. 1. I'm using BCM94360HMB on another laptop using Mojave before and there is airplay and miracast detected in wifi. In E7470 with Mojave and BCM94360CS2 cannot detect airplay and miracast like another laptop using BCM94360HMB with Mojave installed. Any kext or tweak to make BCM94360CS2 can detect airplay and miracast? (screenshoot attached below) 2. Thank you. 3. Internal keyboard on this laptop (Latitude E7470). 4. Unfortunately, I'm installing from this site and cannot run. Find the way to uninstalling. NB: BCM94360HMB (0x14E4, 0x8659) BCM94360CS2 (0x14EA, 0x117)
  5. Nice. It works. I'm using Config1. I'm using BCM94360CS2 so I didn't use kexts in "Place to LE" folder. Is that rights? (AirPort Utility status still Not Installed) My keyboard still cannot detect too and for screen shoot all screen, must press "Alt + Shift + 3" not "Window +Shit + 3".
  6. I have installed macOS Catalina 10.15.4 on E7470 with Touchscreen. When I using Bootpack from Jack Lo (Config1.zip), my three USB port works fine but touch screen not detected. When I using Bootpack from others member here (Config2.zip), my three USB port didn't detect flash disk, but my touchscreen detected as USB in System Report even it's not functioning. How to fix so all of them detected and working? The configs and screenshoot attached below. Config2.zip Config1.zip
  7. Hi Sebdel, 1. install the modem 2. turn on Yosemite 3. copy the modem script 4. setting dial up That's the steps? Thanks before.
  8. Thank you Bronxteck. It's works. I copy the newest kext to EFI/CLOVER/kexts/10.10 Next, want to fix webcam and Sierra MC8355 Gobi 3000.
  9. Hi Jake Lo, I was replace my dsdt with the DSDT from your thread on post #3 and generate SSDT with ssdtPRGen.sh. Now sound is working. But the 2 (two) USB 3.0 port on right side is not functioning. I already try this method https://osxlatitude.com/index.php?/topic/7375-os-x-1010-yosemite-dell-e6230/page-3&do=findComment&comment=45229before (removing AppleHPET.kext). How to fix that?
  10. Hi Jake Lo, I had install Yosemite dual boot with Windows 10 (UEFI with GPT format) on Latitude E6230 and boot with Clover. Spec: Intel QM77 IDT 92HD93BXX @ Intel Panther Point PCH- High Definition Audio Controller [C-1] Core i5 3220M Intel HD Graphics 4000 I take bootpack, config.plist and dsdt from this thread https://osxlatitude.com/index.php?/topic/7478-dell-latitude-e6xxxe7xxx-yosemite-install-guide/ I also follow another thread and finally dual boot Yosemite and Windows 10 is working. The sound can play before with Voodoo. But I wanna try to using AppleHDA, and found this thread. I install kext from here, my bootlag already kext-dev-mode=1, but still no luck. How to fix this? Thanks before. dsdt,ssdt,config attached. dsdtssdtconfig.zip
×
×
  • Create New...