Jump to content

Search the Community

Showing results for tags 'video'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 3 results

  1. I apologize in advance for the length of this post... I suspect that may immediately turn off some people. Forgive me, but I tried to include all the relevant info I could. I have an Inspiron E1505 (aka 6400) running SL (10.6.8) and I'm investigating various hardware upgrades. I probably won't do ALL of these, but I'd like to know if there are any OS X compatibility issues with any of the proposed hardware upgrades before I start spending money. I'd also appreciate any "performance" related responses, ie "not worth it" or "definitely worth it" or hardware compatibility issues, ie "you can't put that CPU in an E1505"... unless of course those go outside the scope of this forum. My goal with these upgrades is obviously to increase performance, but also just to get some experience swapping out various bits of hardware and making them work with SL. So... borderline "performance" improvements may be worthwhile from a "just for the experience" point of view... depending on the upgrade cost that is. My current configuration (as best I've be able to determine) is: Model: Dell Inspiron E1505 System: MM061 (not exactly sure what this is) BIOS: A17 Chipset: Intel 945GM (FSB: 533MHz/677MHz) Motherboard: MD666 CPU: Intel T2050 (1.6GHz/2M/533MHz) Memory: 2GB (2 x 1GB) DDR2 800MHz (PC2-6400) SDRAM SO-DIMM 200 pin non-ECC Video: Intel GMA 950 (integrated) Display: WXGA Wireless: WLAN (Dell) 3900 802.11/b/g Hard Drive: 120GB Seagate Momentus 7200.2 (ST9120823AS) NOTE: I'm not exactly sure what the "MM061" is referring to. It's displayed on the boot screen just above the BIOS revision and I've seen it in relation to the BIOS itself (not the BIOS revision) and the model number and maybe a few other things. I suppose the model number makes the most sense. My optimal configuration (again, best I can figure) would be: ... Motherboard: YD612 (required for video upgrade - includes PCIe slot) CPU: Intel T7600 (2.3GHz/4M/667MHz) Memory: 4GB (2 x 2GB) DDR2 667MHz (PC2-5300) SDRAM SO-DIMM 200 pin non-ECC Video: ATI Radeon X1400 Display: WSXGA+ Wireless: Atheros AR5B91 802.11/b/g/n Hard Drive: some SSD 80-120GB I think my rough order/importance of the upgrades would be: wireless (cheap network performance increase) CPU (faster and 64-bit) memory (seems like it should help) motherboard/video (better video processing) display (increased resolution) SSD hard-drive Wireless - Based on one of the threads in the R&D forum it looks like the Atheros AR5BXB112 and Dell DW1505 would also work OOTB with SL. I listed the Atheros AR5B91 because I assumed it would have the same/similar 802.11n performance but wouldn't cost as much (I haven't priced any of them yet). If that's an invalid assumption, please let me know. For reference, my current wireless router is a "D-Link 655 Xtreme N Gigabit" and a "Hawking 300N Ranger Extender (HWREN1)" which helps on one side of the house. I don't plan to replace either of those any time soon, so whichever wireless card works best from a compatibility/price/performance point of view is probably how I'd like to go. CPU - Apart from the performance increase I assume I'd see by going from a T2050 to a T7600, I'm hoping I'd be able to run 64-bit SL. I've run into some software packages that only provide 64-bit versions, so I was hoping the T7600 would solve that issue. If there's some reason I won't be able to run 64-bit SL with the T7600 please let me know. Memory - I'm assuming there's no point in going to PC2-6400 (800MHz) memory since the FSB for the Intel 945GM only supports up to 667MHz. Also, I'm assuming with the T7600 cpu @ 667MHz, it would be optimal to have the memory match that? Also, the E1505/6400 doesn't "officially" support 4G of memory, but I've seen several references to people saying it works although you may only be able to see 3.2G. I'm not sure if the 3.2G limit is hard or depends on the chipset and/or CPU and/or OS being used. Most of the discussions I saw related to Windows. If anyone can clarify what I should expect with the Intel GMA 945 chipset and T7600 (64-bit) CPU and SL, I'd appreciate it. Video Card - From what I understand, in order to upgrade the video, I would need to replace the motherboard with one that includes a PCIe slot (YD612). Assuming I did that, I have 3 options: the ATI x1300, the ATI x1400 or the NVIDIA GeForce Go 7300. From what I've read, the ATI x1400 is better then the NVIDIA even though the NVIDIA was originally a more expensive add-on. Hard Drive - The SSD drive may be one of the better upgrades from a performance point of view, but from an "experience" and cost point of view it's pretty low (ie, easy to do and costs a lot). I haven't really looked that much at SSD drives, so I may find I can get one cheaper then I thought. As mentioned at the top... my primary goal in posting this on the OSXLatitude site is to verify OS X compatibility. But I'd appreciate corrections to any assumptions I've made about hardware compatibility and/or performance expectations. Thanks for any help.
  2. Hello there, I own an ASUS N73SV laptop and have been trying to install Mac on it for a while. I found this website yesterday and eagerly started the installing procedure with myHack. Now, whenever I want to boot the installer, it goes like this; - laptop boots from USB - chameleon pops up, I enter -v (sometimes -x -f too, also tried GraphicsEnabler=No) - Mac (or chameleon?) starts loading all Kexts - screen clears, and new commandline screen pops up (the one with the bold, white letters) - everything goes well until it's done loading, the screen freezes at the commandline and stops responding until shutdown I've got Mac installers to succesfully boot with different distro's, and the USB installer I created is working perfectly on my PC, aside from not detecing my HDD's, but that's a problem I can solve myself. I thought it was the NVDA kexts that I had to remove, so I did, but still no luck. I'm going to try removing the AppleIntelHD kexts this evening/afternoon and see what it does. (with removing I mean I just take the kexts from the USB and move them to the trash, that's the way to do it right?) The compatibility page also shows this laptop as compatible (https://osxlatitude.com/index.php?/topic/2933-asus-n73sv/). I got practically the same hardware, the only real difference is my screen being full HD, and I have 6GB RAM instead of 4. I hope you guys can help me with this, I'm coming closer and closer to having no idea what I should do. I'm still searching on Google what could help, if I find something I'll post it here.
  3. jychuah

    Snow Leopard Video

    Hi, everyone. I've got an E6400 with an Intel GMA graphics chipset. I'm running Snow Leopard 10.6.8 for legacy software compatibility reasons. I've installed the default EDP for the E6400. Unfortunately, I'm having a video issue. YouTube (and other) videos do not play at all, showing a black box where the video should be, and certain web pages cause the browser window for all browsers to freeze. I'm reasonably certain the pages that cause browsers to freeze have Flash in them. Has anyone else seen the same behavior from the default EDP package? I've hackintoshed this laptop before without EDP and had snow leopard working with video, but alas - I can no longer find the DSDT or kext packages that I once used to get it working. There was a PDF guide that someone made for Snow Leopard on the E6400 that had links to those packages. Thanks in advance.
×
×
  • Create New...