Jump to content

Search the Community

Showing results for tags 'Intel HD5500'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 1 result

  1. Hello All. Thanks to the Shared Knowledge I have manage to Installed El Capitan on my E5450 using Clover with the bootpack posted on previous. post https://osxlatitude.com/index.php?/topic/8180-yosemite-on-e5450/page-3 I am still having issues with Graphics and Network: Graphics Issue: graphics are flickering like when it runs on save mode. I notice the following message on verbose mode: [iGPU] Graphics Driver failed to load could register with FrameBuffer. I guess Graphics driver is not loading when booting. Network Issue: Intel Wifi will have to be replaced but I notice that the wifi card it is smaller card than the BCM that I used for my M4600. Do you know which card should I buy? Ethernet is not being recognized at all I have attached my Original ACPI Files using F4 on Clover for possible patching help. Any Help is much appreciated... Happy Holidays to all. ACPI.E5450.CyberRedeem.zip
×
×
  • Create New...