Jump to content

Search the Community

Showing results for tags 'usb installer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 2 results

  1. I just got a e6220 shipped with 32bit win7 pro. If you close the lid and reopen it, it crashes by default:) Although a driver and a firmware update solve the problem, I decide to switch to OS X. That's my purchase really for. I followed Herve's instruction (thanks a lot Herve) creating the usb installer for EI Capitan 19.11.4, tried twice but didn't get a bootable usb drive. I didn't alter the bios of my E6220 but my old snow leopard (D430) installer can boot to the boot menu, so I'm not sure if there anything need to change in my bios setting. I copped Enoch-rev.2795.pkg to the root dir of usb but not rename it, don't know if that's matter of not. In my iMac, this pkg cannot be open, says the developer is not recognized... I did a fdisk check, the usb is active. I put the kernel (10.11.4) to /System/Library/Kernels/ I copped Extra dir from E6220_i5-2520M_HD3000_EC-Pack.zip to the root dir of usb. I don't know if the file/dir ownership matters or not..... Don't know what to do/check, ....., Please help Thanks in advance =============== The contant of the USB ========== HMac:OS X Base System elim$ ls -la total 940408 drwxrwxr-t 24 elim staff 884 Apr 11 16:30 . [email protected] 6 root admin 204 Apr 11 16:52 .. [email protected] 1 elim staff 8196 Apr 11 18:35 .DS_Store drwx------ 5 elim staff 170 Apr 11 16:03 .Spotlight-V100 d-wx-wx-wt 2 elim staff 68 Mar 12 00:46 .Trashes drwx------ 7 elim staff 238 Apr 11 16:49 .fseventsd drwxr-xr-x 2 elim staff 68 Aug 1 2015 .vol drwxrwxr-x+ 4 elim staff 136 Mar 12 00:44 Applications [email protected] 1 elim staff 1948 Apr 11 16:21 BaseSystem.chunklist [email protected] 1 elim staff 477579745 Apr 11 16:25 BaseSystem.dmg [email protected] 1 elim staff 3620763 Apr 9 19:48 Enoch-rev.2795.pkg [email protected] 11 elim staff 374 Apr 9 15:20 Extra drwxr-xr-x 3 elim staff 102 Mar 11 18:27 Install OS X El Capitan.app drwxr-xr-x+ 11 elim staff 374 Mar 12 00:44 Library drwxr-xr-x+ 5 elim staff 170 Apr 11 16:47 System drwxrwxrwt 2 elim staff 68 Aug 1 2015 Volumes drwxr-xr-x 35 elim staff 1190 Mar 12 00:46 bin dr-xr-xr-x 2 elim staff 68 Feb 11 19:12 dev lrwxr-xr-x 1 elim staff 11 Mar 12 00:44 etc -> private/etc drwxr-xr-x 5 elim staff 170 Mar 12 00:44 private drwxr-xr-x 57 elim staff 1938 Mar 12 00:46 sbin lrwxr-xr-x 1 elim staff 11 Mar 12 00:44 tmp -> private/tmp drwxr-xr-x 8 elim staff 272 Mar 12 00:43 usr lrwxr-xr-x 1 elim staff 11 Mar 12 00:44 var -> private/var
  2. Hello, first of all thanks OSXLatitude team for excellent work. I am novice in this field, help would be appreciated. Recently I bought laptop Lenovo Z70-80, this model has ready OSXLatitude‘s Hackintosh instalation http://www.osxlatitude.com/edp/compatibility/, so I decided to try. I dont have access to Mac, according to http://www.osxlatitude.com/edp/documentation/ I should use Vmware Hackintosh, but with Bootdisk Utility (https://applelife.ru/threads/mac-osx-i-clover-iz-windows-izgotovlenie-zagruzochnoj-flehshki.37189/) is realy much easier (now I am using Windows 10), essentially Bootdisk Utility makes the same, creates Hackintosh USB installer with Clover. My question, is it possible to create working USB installer by two (or need more) steps: 1) Make USB installer with Bootdisk Utility, 2) then add suitable OSXLatitude‘s bootpack to this USB installer. I tried to do this, but unsuccessfully, OS X installer didnt load. Further more details. ------------------------------------------------- My laptop LENOVO Lenovo Z70-80 ------------------------------------------------- CPU: Intel Core i7-5500U Chipset: Intel Broadwell-U PCH-LP (Premium) RAM (I bought separately): 16384 MBytes @ 798 MHz, 11.0-11-11-28 - 8192 MB PC12800 DDR3 SDRAM - Crucial Technology CT102464BF160B.C16 - 8192 MB PC12800 DDR3 SDRAM - Crucial Technology CT102464BF160B.C16 Graphics: Intel HD Graphics 5500, Intel Broadwell-U GT2 - Integrated Graphics Controller NVIDIA GeForce 840M, 1996 MB HDD: Samsung SSD 850 EVO 120GB, 117.2 GB, Serial ATA 6Gb/s @ 6Gb/s (I bought separately) ST1000LM014-SSHD-8GB, 976.8 GB, Serial ATA 6Gb/s @ 6Gb/s Sound: Intel Broadwell PCH-LP - High Definition Audio Controller Network: RealTek Semiconductor RTL8168/8111 PCI-E Gigabit Ethernet NIC Intel Dual Band Wireless-AC 3160 HMC WiFi Adapter --------------------------------- Important BIOS settings --------------------------------- Information: BIOS version: ABCN96WW (newest at moment) Configuration: Wireless: Enabled SATA Controller Mode: AHCI Graphic Device Setting: UMA Only Intel Virtual Technology: Disabled Security: Secure Boot: Disabled Boot: Boot Mode: UEFI Fast Boot: Disabled USB Boot: Enabled --------------------------------------------------------------------- How I made USB installer (on USB 2.0 flash drive) --------------------------------------------------------------------- In Bootdisk Utility: 1) Configure to download latest Clover available for Bootdisk Utility. 2) Made „Format Disk“ , this created two partition and made first UEFI bootable with Clover. 3) Made „Restore Partition“ to second partition with OS X 10.11.4 (15E65) image, suitable for Bootdisk Utility, which I got from https://applelife.ru/threads/mac-osx-i-clover-iz-windows-izgotovlenie-zagruzochnoj-flehshki.37189/page-57#post-557498. Add OSXLatitude‘s bootpack: 1) Prepared OSXLatitude‘s bootpack for LENOVO Lenovo Z70-80, which I got from http://www.osxlatitude.com/edp/compatibility/(http://argo.osxlatitude.com/packs/Lenovo/Broadwell/Lenovo_Z70_80_Intel_HD5500-clover_support.zip). This bootpack‘s root folder: /EFI /Kexts Readme_clover_support.txt For me instructions in Readme_clover_support.txt isnt clear, I just understand that I should move all kexts in /Kexts to /EFI/CLOVER/kexts/10.11, and I did that. 2) Replaced USB installer‘s first partition (bootable with Clover) /EFI folder, with prepared bootpack‘s /EFI. config.plist customize: To get log, in EFI\CLOVER\config.plist set Boot > Debug > true ---------------- Clover‘s log ---------------- After trying to boot OS X installer from prepared USB installer, I get log file \EFI\CLOVER\misc\debug.log: I would be grateful for the advice. Zydrunas
×
×
  • Create New...