Jump to content

E7450: Install High Sierra option missing in Clover


mate
 Share

Recommended Posts

My Dell Latitude E7450 (A17 set to UEFI) with integrated graphics only is able to boot Clover from the USB stick I created, but the High Sierra installation is not an option in the Clover menu - only my hard drive partitions are listed.
 
I have tried creating the stick by manually creating the USB install stick using this guide and then replacing the files in the EFI partition with the generic bootpackE7450_HD5500_Only_A17_HS.zip from here.

The stick is a USB 3.0 stick and I've tried it both in an "on board" USB 3.0 port and in a USB 2.0 port in the dock - same result.

 

The stick was created in a VirtualBox machine running Sierra. Since the App Store update resulted in one of those ~20 MB downloads, I used macOS High Sierra patcher to download the full installer.

 

Please advice what futher information I should provide to debug this. Thanks in advance.

Link to comment
Share on other sites

i have the same issue and have tried it both ways along with installing additional drivers.

clover doesn’t recognize or detect the hfs partition, additionally after opening the Uefi shell and navigating to the file system, ls returns that the file is not found.

Link to comment
Share on other sites

the way to build the installer that will work is to run the shim, wait till it prompts for a reboot, carefully quit the installer, then using the command line create installer.app/content/SharedSupport , then copy the downloaded installer files into that folder from their location at the root of the drive.

 

after doing this, clover can find os x.

Link to comment
Share on other sites

 Share

×
×
  • Create New...