Jump to content

[SOLVED] Dell Inspiron 3540 boot issue after last update


spidey123
 Share

Recommended Posts

Hi guys, been a while since I used my Inspiron 3540.  It was currently at 10.12.6 Sierra but this morning I tried to install the latest security patch from a few weeks ago and after that my computer wouldn't boot anymore.  I removed all kexts one by one in the "Other" folder and once I removed Shiki and Lilu kext it booted, but after about 30 seconds it reboots.  I installed the lastest Clover as well but still no difference.  I've now gone back to a previous backup from last year 10.12.2.  

 

Does my config need updating possibly?  I've attached it, if someone could check it out that would be great.  Thank you.  

 

P.s  I also updated to the latest FakeSMC.kext to see if that made a difference and it didn't unfortunately.  Would like to go back to the lastest version of Sierra else I will try to go to High Sierra and test how that works.

config.plist.zip

Link to comment
Share on other sites

 Share

×
×
  • Create New...