Jump to content

Unable to install High Sierra on my E7270 [touchscreen]


mottoyin
 Share

Recommended Posts

Hi everyone, I'm new here and struggling on the High Sierra installation with my E7270, here is the hardware spec:

 

CPU: i7-6600U with HD520

Memory: 16G (2*8) 2133MHz DDR4

DISK:  360G Intel M2 SATA3

 

I follow the instruction here  but get no luck, I can see  the apple icon and the installation continued for 60-70% but switch to the black screen, try to switch to verbose but still the same. I have posted my EFI zip file and highly appreciate if any one could check my plist file and kext if anything is no correct. Thank you in advance. I have been fighting for 5 days.

EFI.zip

Link to comment
Share on other sites

  • Replies 40
  • Created
  • Last Reply

Top Posters In This Topic

Thank you Jake, I tried and tried different thing from what I can find in the forum. Yes, I forgot to mention that my 7270 got a FULL HD touch IPS. and bios has been upgrade to 1.17.5

I take a picture before the screen turned to black suddenly. I may not be the last picture but very close.

Appreciated if you or anyone could take a look at this EFI. :-P

 

 

EFI.zip

post-119692-0-08223000-1522416417_thumb.png

Link to comment
Share on other sites

i have almost the same Device. But with an i5 and now Bios 1.18.5 but with touchscreen.

 

I had a lot of issues with the EFI Folders in the Guide Section but Jake Lo helped me out. Try the DSDT and SSDTs Jake Lo attached here

 

https://osxlatitude.com/index.php?/topic/10421-looking-for-help-e7270-fullhd-touch-ips/?p=78106

 

and use the last EFI Folder I attached. If it doesn't work, you might upgrade the bios to 1.18.5 then it should be working. I guess the difference between i5 and i7 aren't a problem - but im still a beginner too so im not 100% sure.

 

My e7270 works fine. I have just a few issues with the brightness control. 

 

Hope that helped

Link to comment
Share on other sites

Mmm,it's not working. 

1. I upgraded bios to 1.18.5

2. installation stucked at the Unsolid.hpp and I remove the kext file from /Clover/kexts/Other

3. Next installation stucked at here. I have no idea if this was caused by the CPU since I heard the cpu fan was noisy.

post-119692-0-42384400-1522428394_thumb.png

 

Link to comment
Share on other sites

  • Moderators

Try resetting BIOS to Load Defaults, Apply.

Reboot to BIOS again, set config as follows:

  • UEFI
  • AHCI
  • Legacy Option ROMs disabled
  • TPM disabled
  • Secure Boot Disabled
  • CPU XD Support Enabled

 

Try again. If still fails, boot to Clover menu. Hit F4. 

Compress and attach /EFI/Clover/ACPI/Origin folder here for patching

Link to comment
Share on other sites

 Share


×
×
  • Create New...