Jump to content

[SOLVED] E5470 High Sierra installer error 701


kralisec
 Share

Recommended Posts

 

Hello,
 

This is where I'm (around) 30 seconds after I select disk target:    com.apple.OSInstallerSetup.error 701

 

OS Installer Setup error 701

 

Please note: I never see the expected "time to finish" count and below are the files on the target disk

 

/.HFS+ Private Directory Data?
/.journal
/.journal_info_block
/macOS Install Data
/macOS Install Data/index.sproduct
/macOS Install Data/Locked Files
/macOS Install Data/Locked Files/.disk_label
/macOS Install Data/Locked Files/.disk_label.contentDetails
/macOS Install Data/Locked Files/.disk_label_2x
/macOS Install Data/Locked Files/Boot Files

 

 

Now the technical part:

 

Dell Latitude E5470 bios 1.18.6
Mobo: Dell 0VHKV0 (A0) (no trackpoint)
CPU: Skylake i5-6300U
Ram: 1*8GB DDR4 2133MHz
Graphics: HD520 GT2 1920x1080
Storage: SSD SATA 512Go MX100 Crucial (2.5")

Clover EFI r4439 with OsxAptioFixDrv-64.efi

 

Dual boot EFI W10 + Ubuntu

 

Bios setup: Legacy + VT X + Serial + Parallel = Disabled

 

With working Sierra VM I setup usb boot key using High Sierra 10.13.4 Install Media as source

 

Inside EFI/CLOVER/kexts/Other/

FakeSMC.kext/  from RehabMan-FakeSMC-2018-0403.zip

IntelGraphicsFixup.kext/ version 1.2.7

Lilu.kext/ version 1.2.3

VoodooPS2Controller.kext/ from RehabMan-Voodoo-2018-0418.zip

 

Inside EFI/CLOVER/drivers64UEFI

apfs.efi from APFS_10.13.4.zip (size: 583480)

usual HFSPlus.efi (size: 24900)

 

config_HD515_520_530_540.plist from OS-X-Clover-Laptop-Config-master.zip as config.plist

 

My previous problem: what ever I tried with Clover Configurator I always ended with KP at first boot until I change ig-platform-id with 0x16160002

dunno if it's good or not, expected value should be 0x1916 based from my cpu i5 6300U HD520 GT2, 0x19160000 / 0x19160002 ended with KP.

 

Now I can boot: no screen glitch in the installer place, I erase partition with hfsplus (journaled) format and select as target ending with error message you can see.

 

This my F4 ACPI folder  ACPI-origin.zip

and the Full EFI folder (including ACPI) EFI-Full-04202018.zip

 

 

Any idea are welcome, thank you for reading.

Good day.

 

Link to comment
Share on other sites

I update EFI/CLOVER folder with your zip: noticeable difference, screen a little more brighter, but sorry: same error message :(

can I provide some boot log file from clover to help ? (and how ...)

 

 

With unzip I see some error message like this one:

 

checkdir error:  cannot create kexts/Other/CopyTo:L:E
                 Invalid argument
                 unable to process kexts/Other/CopyTo:L:E/AppleBacklightInjector.kext/.

 

I expect it's file for a running system, I'm right ?

Link to comment
Share on other sites

Step (2)

Install Clover with following config, add appropriate Sierra bootpacks Only + Generic EFI from post #2 above

      ( See note1 below for updating bootpack for HS)

 

=> for appropriate Sierra bootpacks + updating bootpack for HS: I use the zip like this: Clover EFI (boot only + ESP + OsxAptioFixDrv-64) + your zip ?

 

If it's yes: same error message :(

 

interesting: command for converttoapfs NO give the same exact error in command line

 

ddrescue show me no badblock, since I only have usb 3.0 with laptop : for testing I use usb 2.0 from docking for format and boot test

 

 

I have spare MX200 256 M.2 sata ssd : I will check and let you know.

Link to comment
Share on other sites

Same error message with MX200 M.2 SSD :  empty before 1st format HFSplus, don't try to bypass apfs.

 

Before posting I search this error message with empty result :(

 

Last point: I check InstallESD.dmg checksum from 10.13.4 file after download.

 

Something to change with bios ?

Link to comment
Share on other sites

  • Moderators

 Try going into Options when you see the Clover loader, use the right arrow to navigate
Select ACPI patching-> Tables Dropping->
Go all the way down and deselect Drop all OEM SSDT
Check all the Drop "SSDT-xx" below that
Select Return
Change DSDT name: BIOS.aml or anything other than DSDT.aml
Select Return, Return
Hit spacebar to select Verbose mode + debug 0x100 mode
What the above does is to not use the patched DSDT/SSDT if it's a BIOS dependent issue.
If it boots with that setting, then we could try exporting new raw file and I'll repatch them for you.

Link to comment
Share on other sites

 Share

×
×
  • Create New...