Jump to content
MarkyMac

[SOLVED] E7450 - Cannot install 10.13.5 update

Recommended Posts

Hi, I'm running 10.13.4 just fine on an E7450.

 

I'm having trouble installing the 10.13.5 update on the E7450.  The desktop installer app works fine, then the screen goes black, and white progress bar appears in the lower part of the screen.  The disk flashes away, but the progress bar only gets about 15% the way across.  Then 'rebooting' appears underneath the bar.  The machine restarts, and is still in 10.13.4.

 

Any ideas where to start?

Share this post


Link to post
Share on other sites

Hi, thanks for the quick reply and the advice.

 

I ran "diskutil cs revert /dev/disk1" as advised, and rebooted.  Ran installer.  Machine reboots at the same point on the black screen with white progress bar.  Then appeared to boot normally (slowly)until boot progress bar at around 60% then rebooted again.  Next reboot the same, gets to 60% and reboots.  Rinse and repeat.

 

At this point I thought I was locked out.

 

Then it rebooted and repeated the above 2 or 3 more times.  Then another very slow boot, and now in a grey window with round picture at the top,  message saying 'Installing on "macOS" ', and 'About 43 mins remaining'

 

Don't recall this on the 7240.  Minutes later, still showing 'About 42 minutes remaining'.

Now about half-way on progress bar, and 30 remaining.

Share this post


Link to post
Share on other sites

That install process is now completed.  Machine rebooted.

I'm back into my desktop (hoorah!)

About this Mac reports 10.13.5 .   SWEET, thanks.

 

 

Share this post


Link to post
Share on other sites

Hi Jake 

 

My E7450 go to panic when I launch the upgrade process. During boot after the line 

agdcbacklightcontrol: didn't find DPmicro

System going in KP and I don't know how to apply the update.

I've tried to use appstore upgrade process and combo update PKG but result is the same on both upgrade path.

 

Have you ever experienced this issue?

IMG_20180627_155233.jpg

Share this post


Link to post
Share on other sites

Did you check if you have enough disk space?

Go into the root and see if you have the failed installed folder, delete it and clear it from the trash.

Retry with the combo update.

Make sure to update Clover prior

Share this post


Link to post
Share on other sites

Hi Jake

 

space is not the problem, i have 52 GB of free space on system volume, i've already tried to delete osx install folder and i've already updated clover to latest version but without success.

Same error every time

Share this post


Link to post
Share on other sites

×
×
  • Create New...