Jump to content
dpeixinho0

[SUCCESS] DELL LATITUDE E5430 non-vPro El Capitan

Recommended Posts

Hi. I'm having trouble trying to install Mac OS X El Capitan on the Dell Latitude E5430 non-vPro. The Dell restarting before you even complete the startup of the installer. I used unifail 6.2.0
to generate the installer. I was able to install Mac OS High Sierra perfectly, however my Wifi card is no longer compatible with the system. It's a board that can be taken at iMac 2008. It BCM94321MC. So my preference for El Capitan. I'm sending my CLOVER folder that I use to boot via USB if I need to parse. Thanks any kind of help!
 

Sorry for my awful English. I'm brazilian.

 

Specs

Dell Latitude E5430 non-vPro
1600x900
core i5 3320m

intel HD 4000 graphics
8GB
BIOS: A18

IMG-2149.JPG

IMG-2167.JPG

IMG-2169.JPG

CLOVER.zip

Share this post


Link to post
Share on other sites

Hello. I was able to install El Capitan without problems after the VoodooPS2 fix. But I am out of signal via HDMI, when I close the LCD remains on and I do not recognize Bluetooth. What should I do?

Share this post


Link to post
Share on other sites

Known issue for years. I had this posted in my Clover guide

 ⚠️⚠️⚠️ Notes3:

To prevent artifacts with HD 4000, the following models should not exceed BIOS A11. 

Downgrade to A02/A03 and then upgrade to A11 if it has exceeded: E6x30, E5x30

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...