Jump to content

Dell E5450 High Sierra Install Issues


brett89
 Share

Recommended Posts

Hello OSX Latitude, 

I recently bought an e5450,  with the intent to put HS on it. I followed the guide found here for Dells. I updated to BIOS A19, installed the broadwell intel graphics fix and lilu kexts went into /clover/kexts/others. I installed everything into the EFI partition of my MacOS High Sierra. I am setting this up via my D630, so I've got a "native" Mac to work with rather than VMWare, which I tried but it made things a bit weird.

Specs:
Dell E5450
i5-5200U, HD 5500
8GB RAM (1x8GB)
256GB SSD
DW 1560
E Port
A19 BIOS

During the install, it gets stuck after booting into Clover and launching the installer. I can run it with F4, but I don't know which file to attach. Thanks for your help OSXL

 

 

IMG_0289.JPG

IMG_0290.JPG

Link to comment
Share on other sites

Jake, 


That got me over that hurdle completely, typing this on 10.13.6 right now! Thank you very much!

As a general note, I tried setting up the install USB on VMware originally, the EFI partition would not show up as "EFI" but "No Name", so if anyone else runs into this issue and finds this topic, please keep that in mind.

Link to comment
Share on other sites

 Share

×
×
  • Create New...