Jump to content
Lysergatek

Strange "glitch" with Nvidia card

Recommended Posts

Switched to macOS default driver and the card works OOB as expected. No issues, everything runs perfectly, no glitch like yours. Please note that I'm running with latest Lilu kext v1.2.8 (not v1.2.7) and without WEG.

 

macOS_default_driver_#1.jpg

 

macOS_default_driver_#2.jpg

 

OpenGL_Ext_Viewer_macOS_drivers.jpg

 

OpenGL_tests_macOs_driver.jpg

 

I guess it could be an issue with Mojave itself. Will have to install it on a separate partition to compare. Is your GT730 running glitch-free under High Sierra? Have you tried it without Lilu & WEG?

Share this post


Link to post
Share on other sites

Have now tried the card under Mojave and I still have no issues whatsoever. The card works OOB as expected and without any "glitches".

 

Mojave_10.14_GeForce_GT730.jpg

 

OpenGL_Moj10.14_GT730.jpg

 

OpenGL_test.jpg

 

Share this post


Link to post
Share on other sites

I've not found a need to use Lilu + WEG for graphics acceleration/GT730 support purposes. All in all, your issue could be related to the display device you use rather than your Mojave installation per sé. Maybe you could try and play with SwitchResX app to adjust settings like pixel rate or things like that. Or do some checking/injection of the EDID info.

 

Share this post


Link to post
Share on other sites

Well I tried but no luck, anyway, I don't really care now, I'll have my GTX 1060 very soon, and it should be solid on High Sierra ! :D (I'll finally be able to use creative software without lag)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...