Jump to content

[SOLVED] E7450 kernel panic


jean512
 Share

Recommended Posts

Hello,

 

My e7450 worked before. But I had a problem when unplugging the AC power, the laptop was instantly freezing.

So I decide to start from zero but I got a kernel panic when booting the installer, here is how I do :

 

1/ I download the latest clover r4769

2/ I install clover to the clover partition on USB key, I select the UEFI drivers listed in post #1 here : https://osxlatitude.com/forums/topic/8506-dell-latitude-inspiron-precision-vostro-xps-clover-guide/?tab=comments#comment-54621

 

3/ I replace the config file, Kexts folder and ACPI folder with the  "Exx50_Mojave.zip" in post #5 here : https://osxlatitude.com/forums/topic/8514-dell-latitude-e7450-clover-uefi-only/

4/ I load default bios settings and set the settings as described in post #1 here : https://osxlatitude.com/forums/topic/8506-dell-latitude-inspiron-precision-vostro-xps-clover-guide/?tab=comments#comment-54621

 

Then I boot on usb key to install macOS and I got a kernel panic after 5 seconds

 

Thank you 😊

 

IMG_0235.jpeg

Link to comment
Share on other sites

it is already enabled.

I tried to boot with battery unplugged and got this screen :

 

then I plugged the AC power and tried again (only with "IntelGraphicsDVMTFixup.kext" added) and it worked 🤨

I don't have a Dell original battery, so maybe there is an issue with that ??

on windows 10 I have no issue with this battery.

 

so weird ...

IMG_0237.jpeg

Link to comment
Share on other sites

 Share

×
×
  • Create New...