Jump to content

[SOLVED] E7250 Mojave installer issue (clover)


flexrac
 Share

Recommended Posts

 

I can't seem to get the installer to show up in clover

  •  Clover build 4586
  • Boot pack from Jake Lo
  • Tried legacy option roms enabled and UEFI only (USB is UEFI)
  • booting with UEFI clover loads but does not show Mac OS installer, does not show windows boot either
  • Bios set to AHCI (should not be related to this but thought I would put it out there.)
  • Hard drive is M.2 SSD
  • Tried all 3 usb slots
  • using 8 gig usb drive, used it for other builds with no issue

flexrac E7250.zip

Link to comment
Share on other sites

correct, and may I say your boot pack has this thing running great, boots up faster than any hack I ever built.

installed with no issues, added my DW1830 and internet and bluetooth works.

 

only problem with this model is that it runs hot

I also read that there is a 1920x1080 replacement display for this, might look into that.

 

I have to get used to looking at a 12.5 inch screen.

Link to comment
Share on other sites

@Jake, any chance of making this work with a docking station, it currently hangs halfway through loading.

not at work so I don't have a docking station with me to repeat the issue and capture the error via verbose.

not a big deal was just wondering.

 

I have to test HDMI out as well, maybe this weekend.

Link to comment
Share on other sites

 Share

×
×
  • Create New...