Jump to content

sleep: D430 U7700 with EDP1.9.2


Recommended Posts

I played with EDP config (edptool)a lot, but still have trouble making sleep work.


The best result other than simply stay with black screen, is (for set one of the edptool step1 config options)


After close and re-open the D430 lid:

post-3920-042894100 1329755287.jpg


Forced shut down and reboot the 1st time:

post-3920-008264100 1329755420.jpg


My guess is that I just don't know how to wisely pick the edptool step1 config options..


So if you got sleep working, could you please share the trick? Thanks a lot

Link to comment
Share on other sites

sleep seems working now after I rolled back the bios to dell's A09 and installed osx in the 1st partition rather than the 4th one


Which change matters? I don't know

But after a re-installation of the whole thing, it stop working now:(


Really a mystery thing for me

Link to comment
Share on other sites

try running sleep fix in edp or do a sudo pmset hibernatemode 0 in terminal

I tried with both EDP1.9 and 1.9.2, still not working. ..


Don't know if this has anything to do with the order of EDP install/config and OS update...

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...