Jump to content
Alcyone

[SOLVED] E5540 - Mojave - Kernal nag on bootup

Recommended Posts

I have a Latitude E5540 running Mojave (Intel HD4400 graphics).  Everything works, but I get an annoying kernal nag on bootup that has me stumped.  This doesn't prevent the OS from booting.  Clover folder and /L/E kexts are attached.  I have attempted to reset the NVRAM by pressing F11 at the clover screen on my hard drive.  The error keeps returning, indicating to me that it's an active problem.

 

I apologize in advance if I missed including something or broke any forum rules.  I'm a newbie at this stuff.

 

Thank you for any help. 

 

441029295_ScreenShot2019-07-19at11_07_48AM.thumb.png.aa4f3eedd6056d589d988c05199d4025.png

CLOVER.zip L_E_Extensions.zip

Share this post


Link to post
Share on other sites

Since you're using static DSDT/SSDT patches, you need to check DropOEM under SSDT in Config file

Don't need these kexts in Extensions:

FakePCIID_Intel_HD_Graphics.kext

AppleBacklightInjector.kext

Share this post


Link to post
Share on other sites

Thanks for the reply.  I checked DropOEM, removed the 2 kexts, repaired permissions, rebuild kextcache, then F11 at Clover boot (multiple times), but the problem still persists.

Share this post


Link to post
Share on other sites

Your Nvidia is not disable properly. Remove SSDT-NVIDIA-Disable, you already have SSDT-5.aml to disable the nvidia. Move SSDT-PNLF.aml to the bottom of list

Share this post


Link to post
Share on other sites

Thanks again for the suggestions.  I removed SSDT-NVIDIA-Disable  and moved SSDT-PNLF to the bottom, but still have the issue.

Share this post


Link to post
Share on other sites

Looks good, from the IOREG file, discrete graphics is disabled.

Boot to Clover, press F11 to clear NVRam. See if it clears it up.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...