Jump to content

[SOLVED] Latitude dell E7250 High Sierra bootpack needed


hassan9311
 Share

Recommended Posts

  • Replies 40
  • Created
  • Last Reply

Top Posters In This Topic

I have Jake , And none of it works I am not sure why I followed those guides It wont even recognise the usb stick tho i boot from it to install . my laptop is a dell latitude e7250 That link  you provided I dont know where to begin Tried it all The usb stick once clover does scan entries the usb stick it self wont show up the installer it self so on So can you help me narrow it down Please ?

Link to comment
Share on other sites

  • Moderators

You are missing HFSPlus.efi in /EFI/Clover/drivers64UEFI found in my guide.

Click on the Mojave Guide link to take you there. Or you could remove the disable VBoxHFS.efi driver from the Config file.

Both would work.

Link to comment
Share on other sites

Would it be possible to place a efi folder zipped for me jake ready prepared correctly because i have tried every method possible and i cant even start installation it wont even begin or allow me to select the installer on the usb ,whatever i try it enters clover configuration to select device or startup etc

IMG_20190721_233004.jpg

Link to comment
Share on other sites

I checked every single bios options and i cannot see a boot priority in bios , there is general ,,,system configuration ,video,,,security,,secure boot,,,performance,power management,post behaviour ,,virutalzation support,wireless,maintenance,,system logs . i updated the bios to a21 i see in other threads most use a17 update of bios could this be my issue  ? also i checked legacy bios is that what you asked me to change if so i set it to the ssd only in legacy and its still the same issue 

Link to comment
Share on other sites

  • Moderators

What key combo did you use to get there?

Lets start from scratch with the Bios.

Load Default, hit apply. Reboot back to the Bios, set to the following:

UEFI

Legacy Option ROMs enable

AHCI

Secure boot disabled

CPU XD enabled

 

Press F12 when you see the DELL logo.

At the boot option select the USB install to boot from

Link to comment
Share on other sites

 Share


×
×
  • Create New...