Jump to content

[SOLVED] Kernel Panic on Boot E6440


cc120689
 Share

Recommended Posts

hello I have an e6440 (without radeon graphics) and I have followed the guide of Jake Lo to make a new installation of Mojave with hd4600 only bootpack, everything has gone well until the first restart after the installation in which a kernel panic came out when starting the graphics, updating the version of lilu was solved but Then it change the default values of the energy panel and the battery icon disappears.
Does this happen to anyone else? Greetings

Captura de pantalla 2019-09-07 a las 11.26.12.png

KernelPanic.zip

Link to comment
Share on other sites

Thankyou for your answer, I already searched for the last versions of the kexts. Maybe some corrupt file? If you never hear about this bug I will repeat fresh install of Mojave to see what s happen.

i think it starts strange behavior after installing the drivers of rt wifi usb that  neither works and did freeze my pc.

by the way, is it better to leave the kexts in Clover or install them in / L / E?  apart from the two that are in the CopyToLE folder that those always copied there.

 

 

Link to comment
Share on other sites

  • Moderators

The KP seems to reference the graphics driver but with new kexts, that should fix that.

I prefer to keep the kexts in Clover since I could disable them if it causes issue during boot.

Some would prefer them in /L/E to speed up boot, but I see very little difference. Although some kexts needs to be in /L/E to work properly.

 

Link to comment
Share on other sites

I have finally been able to solve it by trying different versions of acpibattery, with 1.80.2 the battery icon no longer disappears, and the default values of the power panel are correct, the rest of the kexts are the last ones published, a greeting.

Link to comment
Share on other sites

 Share

×
×
  • Create New...