Jump to content
EagleSH

Acer Predator 17 G9-793-79V5 NH.Q1TAA.001

Recommended Posts

Can't you just post an IOReg output from IOREgistryExplorer app rather than. a text version that's really difficult to read? Add a saved output from About this Mac->System Information too please.

 

This being said:

  • you're using really old versions of Lilu + WEG kexts; update to latest versions
  • you've installed FakeSMC AND VirtualSMC! That's wrong. You only use one of the other
  • for battery management, you use ACPIBatteryManager with FakeSMC or SMCBatteryManager with VirtualSMC
  • your Clover config contains several incorrect settings and is missing SMBIOS definition
  • CPU power management settings being incorrect, I doubt you have CPU SpeedStep working and by, extension, sleep & wake
  • no DVMT settings/properties injection in your Clover config -> your HD630 iGPU is clearly not being used
  • I'm pretty sure that if you have graphics running, these are on the NVIDIA dGPU (with nVidia web driver)
  • AppleBacklightFixup is defunct/obsolete now and would be of no use on your nVidia dGPU anyway; it really was for Intel iGPUs

 

Try this config instead:

config.plist.zip

 

Share this post


Link to post
Share on other sites

some updates:

 

1. when tried to use latest FakeSMC with your config, i got a panic (pls see at the screenshot) - so i using VirtualSMC.kext for now. (not tested with my config)

2. when system loading from usb, bluetooth is fully functional, but if i create clover on hdd and loads from here, bluetooth is not working anymore. So, i have moved AirportBrcmFixup.kext, BrcmFirmwareRepo.kext, BrcmPatchRAM2.kext to the S/L/E bluetooth is back and now working super!

3. when system loading from usb, WiFi Locale and Country Code is present, but from hdd this two options is missed (even with kexts above in S/L/E) - why?

4. still can't get battery charging count info (with FakeSMC and ACPIBatteryManager I'm sure I saw it before)

5. still can't get 100% touchpad working, working time from time and with strange "cursor dance sometime" and with no all gestures (will try to make video)

6. brightness control still not working

IMG_7130.JPG

Снимок экрана 2019-10-07 в 19.33.31.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...