Jump to content

Dell Pro2X docking station problem


zogthegreat
 Share

Recommended Posts

Hi everyone!

 

I normally run my M4800 as my "desktop" off of a Dell Pro2X docking station. This gives me 2 21" monitors plus my laptops LCD display.  However, I just screwed up my M4800's power switch and I'm Using my E7270 until a new switch arrives. I just tried to connect my E7270 to my Dell Pro2X docking station and I'm only getting a mirrored display off of my monitors. I tried to change the configuration in System Preferences/Display, but there is no second monitor.Does anyone know a work around for this problem?

 

BTW, I'm connected to the 21"s via DVI. I did try connecting one of the monitors via HDMI, but it didn't work.

 

Thanks!

 

zog

Link to comment
Share on other sites

I was able to get my 21"'s running by plugging in a DVI from monitor 1 to the docking station and a HDMI from monitor 2 into the laptop itself. However, there is no display from the laptop's LCD. I think that the problem is that the video will only push 2 display's. Since I really don't need the 3rd display, I'm good to go.

 

If anyone has any suggestions, please let me know.

 

Thanks!

 

zog

Link to comment
Share on other sites

Thanks Jake Lo, but all closing the lid didn't work. However closing the lid does is disables the laptop LCD, so I don't have windows popping up that I can't reach or find.

 

(chuckle), I also found out that I forgot to replace the magnet in the bezel when I did my 13.3" LCD upgrade. Fortunately I have a clump of small magnets near my desk, so I just left one on the palmrest. The mod is in "Phase 1", so I will be opening up the bezel soon anyway.

 

Also, on the dock, the rear USB ports seem to work fine, but the ones on the left side aren't seen by the system. They are getting power, (my cell phone is plugged into one of them).

 

Do you have any suggestions on how to fix this?

 

Thanks!

Link to comment
Share on other sites

 Share

×
×
  • Create New...