Jump to content
osxtothez

D630 running El Capitan VoodooHDA issue

Recommended Posts

I recently revisited my old D630 NVS that was running Lion  and saw on YouTube someone successfully installed El Capitan. So I gave it a try (clover based) and got it up and running. Everything appears to be working as well as the previous Lion install except for Sound. On my Lion install I had Sigmatel Sound working well via AppleHDA.kext and FakeSTAC9205.kext. this EL Cap install uses VoodooHDA.kext to get sound working sort of. The issue is that sound is crackled and YouTube video and sound fall out of sync and cut out periodically. Maybe that's just how it is with The D630 VoodooHDA and EL Capitan anI just want to see if any others having same issue or is there a solution I can try. I tried to use the old next that was working in Lion but they just caused the boot to hang.

Share this post


Link to post
Share on other sites

So after much mucking around and loading/unloading a plethora of older kexts files I had archived, I've found a set that gave me clean sound output from this old laptop with El Capitan installed. It was this VoodooHDA.kext whose version is not even in the get info so I can't provide it. I'm pretty sure that the files came from one of the D630 bootpacks found on this site as I found it in a folder called Extra/storage/kextpacks/voodooHDA1. I'm going to attach them here with the caveat that your mileage may very. But hopefully this helps someone dealing with the poor audio some of the other VoodooHDA provide.

voodooHDA1.zip

Share this post


Link to post
Share on other sites

Your probably right I just did it for fun. I dunno the thought being able to find one of these at a garage sale for like $10 and be able to run El Capitan pretty well on it is amazing to me. 

Share this post


Link to post
Share on other sites

×
×
  • Create New...