Jump to content

Clover update (Dell E5440 running Catalina 10.15.3)


disasterinc
 Share

Recommended Posts

I am running catalina 10.15.3 on a latitude e5440.

 

I recently was notified of a clover update, from 5103 to 5104. I tried to update and received the attached error. I recently updated to catalina from sierra and have not seen this error before.

 

I'm not sure if I should select install anyway or if there is another solution. Any suggestions?

Screen Shot 2020-02-24 at 10.17.35 AM.png

Link to comment
Share on other sites

 Share

×
×
  • Create New...