Jump to content

Dell latitude e7240 not detecting the ssd

Mio Larso

Recommended Posts

I tried to install mac os catalina in dell 7240 

cpu: intel i5 4300u

ram: 8gb ddr3 1600

ssd: m sata 128gb ssd

wifi card dw1520  (changed because the intel card that came with it isn't supported by mac os )

so now when I try to boot and click disk utility I cant see my disk 

I use the 7440 catalina  boot pack from this guide from this guide 

idk if that is the problem 



Link to comment
Share on other sites

  • Moderators
  1. You need to to go Accessibility and enable click to tap.
  2. DW1520 is wifi only, no Bluetooth, you need to get DW1550 for that combo wifi/BT
  3. Slow boot could be due to a number of things. Do you have a mechanical drive or SSD?
  4. If SSD, you can go in the Config file and disable Trimming, not needed for APFS.
  5. Check /EFI/Clover/drivers/UEFI, what do you have installed?
  6. Touch?? you mean touchscreen?
Link to comment
Share on other sites

1) done and worked thanks a lot

2) okay np I will stick with 1520 cause 1550 isn't available atm

3) ssd mSata

4) couldn't find that

5) I'm using the same refi folder I uploaded here


6) yes


and also I found that it dose't detect the battery right percentage and not detecting if it is charging even tho the charging led is bright which means that it is charging but macOS doesn't detect that it is charging and webcam isn't working also 


so sorry for many requests but I'm so noob :( I will try to solve until you reply and update the thread 


Link to comment
Share on other sites


the boot time is a lot better and speed is better 


battery got worse it is always detecting that it is charging and stuck at the precent it booted with and webcam is still not working and touchscreen isn't detected

so sorry again for many requests 

Link to comment
Share on other sites


  • Create New...