Jump to content

D620 and Lion and Sleep


Recommended Posts

I have my D620 working great thanks to your hard work. Thanks.

 

However, I am a little confused about this step on Getting sleep to work on your Dell:

 

Step (1) – Configuring OSX

In Preferences Panel > Security > General check

 

check:

 

* Use secure virtual memory

 

In System Preference/Security & Privacy I do not see an option for Use secure virtual memory

 

What am I doing wrong. I am trying to learn my way around OSX.

 

Thanks,

Manya2000

Link to post
Share on other sites

Bronxteck, thanks for your fast response. I tried it and it works, except if I setup the Display sleep in Enery saver to go to sleep after x minutes, it does go to sleep, but I can not get the display back on.

 

Also, going to sleep from closing the lid I got once the 'You must reboot ...' message and had to rebbot and another time it came back on but the mouse stopped working (both BT external and internal pad). Moving the USB BT dongle to another port got the external mouse working again. Tried it a few time and always had to move the dongle to another usb port to get it to work. Not a big deal.

 

Maybe I am missing a step somewhere.

 

Thanks,

 

Manya2000

Link to post
Share on other sites

Bronxteck, thanks for your fast response. I tried it and it works, except if I setup the Display sleep in Enery saver to go to sleep after x minutes, it does go to sleep, but I can not get the display back on.

 

Also, going to sleep from closing the lid I got once the 'You must reboot ...' message and had to rebbot and another time it came back on but the mouse stopped working (both BT external and internal pad). Moving the USB BT dongle to another port got the external mouse working again. Tried it a few time and always had to move the dongle to another usb port to get it to work. Not a big deal.

 

Maybe I am missing a step somewhere.

 

Thanks,

 

Manya2000

 

Sleep has never quite worked right in Lion on the D620s, I have two of them and alot of times you just have to reboot to get rid of the anomalies after wake. BUT if you do want it to work, you have to setup a system password in CMOS (F2) and then it should work for ya.

Got it from Here.

Link to post
Share on other sites
×
×
  • Create New...