Jump to content
PayPal donations: [email protected] ×
hannibal1969

HP ProDesk 600G1

Recommended Posts

I have a question about a HP ProDesk 600G1 SFF. I have it already running smoothly with Mojave (currently updating to Catalina) but I have only one problem. When I reboot or shutdown it causes a panic. It is not visible. It's caused on the end of the shutdown or reboot procedure. While booting in verbose or just after entering the GUI its telling me it was rebooted by a panic. I don't know if it is also resetting the BIOS. I don't think so but I think it has something to do with it. At insalymac there is a elitedesk 800g1 which is almost the same system somebody tells something about a RTCMemoryFixup.kext which had to be added but I tried and no success. Any idea how to fix this?

 

 

 

Share this post


Link to post
Share on other sites

You misunderstood, RTCMemoryFixup is for BIOS/CMOS resets (on some computers), not for KP at shutdown/restart.

Share this post


Link to post
Share on other sites

Yes I was already doubting. I have now a config working but it only works with a bogus fake-id and inject intel. Normally with Lilu and WEG I was expecting it would work out of the box for a HD4600. I updated bios from 2.07 -> 2.77 and I thing prealloc of DVMT has been changed. I'm stuck now. I had a Optiplex 9020 based on same cpu which was working perfectly so I thought a HP ProDesk would be good choice too. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...