Jump to content
PayPal donations: [email protected] ×
trognaz

[SOLVED] Black-screen after clover

Recommended Posts

Hello all, I need help for this issue! 

 

 

 

The description below:

 

Sometimes at Mac Os startup, after system choose selection in clover screen, the display show the black screen. I can't understand why, cause the system work very well and this problem occurs randomly. I think this problem occurs when the pc is power off for some hours, but I really can't understand.

 

 

The machine specs below:

 

I've a triple boot with Catalina, Manjaro and Windows 10 (3 disks, one system for disk) all work properly.

 

  • CPU: 4gen (Haswell) i7-4790k 4 Core / 8 Threads (successfully overclocked to 4,6Ghz)
  • RAM: 20GB DDR3 3 Banks (2x8 Hyper X + Corsair Vengeance 1x4 all banks successfully overclocked to 2000Mhz)
  • Motherboard: GA-Z97-HD3 (rev. 2.0) Bios F9
  • GPU: EVGA Nvidia Geforce GTX 780 Ti 3GB DDR5 (kepler chip and fully supported in Catalina, best Nvidia card avaible for Mac Os)
  • 1 SSD NVMe M2 Silicon Power 256GB in a PCIEx16 3.0 to M2 NVMe Adapter for Mac Os
  • 1 SSD Sata III Samsung Evo 850 250GB for Windows
  • 1 SSD Sata III Kingston 250GB for Manjaro
  • 1 HHD Seagate 1TB for Mac Storage (HFS+)
  • 1 HHD WD Blue 1TB for All systems storage (exfat)

 

 

(The GPU have only have one DVI-D port worked, HDMI, DP and DVI-I are damaged, but work well on DVI-D and i have this issue only with Mac Os system randomly)

 

 

 

Already tried to update Clover, Kexts, Uefi drivers and Catalina.

 

 

Bios have the default options for hackintosh builds:

 

  • XHCI Handoff Enabled
  • IO Serial Port Disabled
  • OS Type to Other OS
  • Secure Boot Mode Disabled
  • CFG-Lock Disabled
  • VT-d Disabled

 

Please help me. Thank you all in advance.

 

 

(I post my EFI for show you, I've removed the Microsoft folder cause the attachment max total size limit in the forum)

 

 

EFI.zip EFI.zip

Share this post


Link to post
Share on other sites

Your Clover setup looks ok (kexts, SMBIOS, general settings). However, it's interesting that you've not need to activate "Inject nVidia"; I'd add that, it cannot cause any harm. What's the purpose of those 2 x shiki boot parameters you use in your Clover config? Did you try without them?

Share this post


Link to post
Share on other sites

Hello Hervè! Thanks for your reply. With Inject nVidia in true the system show wrong Vram memory quantity. The shiki boot-args need for enable novaJpeg function in WE (like enable fast preview with space for jpeg format and no binary pdf, etc.).

 

What do you think about power supply? Sharkoon 750w

 

is it possible that it's a power problem? for example, fake boot often happens and I never turn off the power..

Share this post


Link to post
Share on other sites

PSU seems big enough to me.

 

The only other thing I can think of is the multiple overclocking you have in place.

Share this post


Link to post
Share on other sites

OK, thank you. I'll try to boot without OC, and remove all ram and test a single bank for time. Maybe with a new GPU this issue can disappear😏... booting with HD4400 I haven't this issue.

 

Edit: Solved with RX 580.

Share this post


Link to post
Share on other sites

×
×
  • Create New...