Jump to content

Latitude E5440: disks not seen after update to Catalina 10.15.4


marlov
 Share

Recommended Posts

I had a problem where my disks didn't show up in clover anymore after updating to 10.15.4. at first it did work, but them it stopped. So I went back to Linux for a while, really short time

 

Now Iwant to install it again. I made a new bootable usb with the new image 10.15.4, got my old uefi folder, changed the kexts to the ones Jake provided in this thread, updated lilu and weg, but no luck. I can boot to the USB, select the install disk but I get stuck at the apple logo without any loading bar or so.

 

Any ideas why?

 

Edit: I may know what is causing the issue. The clover in my efi folder is 5093, the right one should be 5107...

How can I update the clover for my bootable USB? I tried installing clover from a real macbook, but I cannot open it because it says something about read-write permissions. It's probably trying to read/write the real macbook efi, which I definitely don't want it to.

 

How can I properly update the clover installation and keeping the config that used to work for me? thanks

 

 

edit2: is it a good call for me to try make it work with opencore? 

 

Link to comment
Share on other sites

@Jake Lo It doesn't even let me get to that part. The only option after the read-write popup issue, is to close the installer.

 

I tried to make a fresh install using opencore, spent a lot of time and it isn't working :bbbb not even sure why. when booting it loads to barely 95%+ and stuck there :c

Link to comment
Share on other sites

  • Moderators

Here's my Clover file v5107 without ACPI/Kexts and Config.plist file. You can overwrite it to your installer without installing Clover

https://osxlatitude.com/applications/core/interface/file/attachment.php?id=26412

Boot with verbose and debug 0x100 mode so you can see where the installation stalled.

 

 

Have not try OpenCore yet, so can't comment.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...