Jump to content

Dell M6700 Hackintosh Big Sur Beta 2 install


Lego
 Share

Recommended Posts

Hello. Ever since the new release of macOS Big Sur Beta 1 and 2, I have been trying to install it on my Dell Precision M6700 i7 and have no luck. I have tried the newest of OpenCore and Clover with very little progress in the making. I have tried different config files and nothing has worked for me. I also did a clone on an external hdd with still no luck. 

CLOVER.zip

 

Should I wait for a later version of Beta, the official release, or does someone have a working EFI to where I can install?

Link to comment
Share on other sites

  • Administrators

It had not been that difficult to install OS X/macOS on a Hack for years. Apple have really gone to great lengths to modify their OS this time. We've not tried to duplicate the work engaged at InsanelyMac (and other forums) here.

 

At this particular stage , OpenCore 0.6.0 is required on all systems. Clover not ready yet, if ever... And, despite OC 0.6.0, BS still requires much tricks and preparatory tuning before it can be installed and run on a Hack.

 

Also, given the level of bugs in BS b2 to date, I'd wait for a (long) while if I were you. To me, it's not worth it at the moment and what's the rush anyway? Patience, I'm sure a suitable general installation method will be developed in time. 

  • Like 1
Link to comment
Share on other sites

I have tried everything with OpenCore and Clover but cant't get anywhere in verbose mode. I have no idea why it won't work with any EFI that I try but, I will keep trying to get it to work at some point. I will hopefully be reporting again sometime soon when their is more progress on the Ivy Bridge line of dell laptops and their being support for Clover (hopefully there will be).

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...