Jump to content

Speed Step emulator not recording the right speed


clockwork247
 Share

Recommended Posts

  • Administrators

Check your IDA settings in BIOS (if supported - not sure on the T7250), in the Performance tab. If it's enabled, disable the feature, save and reboot.

 

Here's what I obtain with and without IDA on my D630:

IDA enabled.png IDA disabled.png

 

It's as if FSB was reduced down from 800MHz to 732MHz when IDA is enabled, whereas with IDA disabled, the correct frequency of the CPU at every bus speed multiplier is displayed.

 

What are your other speeds reported? If the issue is indeed IDA-related, having a FSB800 CPU, your SpeedStep emulator might display speeds ranging from 549 to 1830Mhz. IDA is not that important, since it only allows occasional brief turbo boost of a single core, whilst the other is inactive. On the T7500, it allows brief boost to x12, i.e. 2.4GHz of one core. It does not make that much of a difference to be honest.

Link to comment
Share on other sites

Check your IDA settings in BIOS (if supported - not sure on the T7250), in the Performance tab. If it's enabled, disable the feature, save and reboot.

 

Here's what I obtain with and without IDA on my D630:

post-4953-006578300 1338925575_thumb.png post-4953-019100500 1338925597_thumb.png

 

It's as if FSB was reduced down from 800MHz to 732MHz when IDA is enabled, whereas with IDA disabled, the correct frequency of the CPU at every bus speed multiplier is displayed.

 

What are your other speeds reported? If the issue is indeed IDA-related, having a FSB800 CPU, your SpeedStep emulator might display speeds ranging from 549 to 1830Mhz. IDA is not that important, since it only allows occasional brief turbo boost of a single core, whilst the other is inactive. On the T7500, it allows brief boost to x12, i.e. 2.4GHz of one core. It does not make that much of a difference to be honest.

 

that does the trick :). thanks. I'm just not comfortable when it's not reporting the right number, other than that it works great :). Now it's reporting the right number haha. thanks again.

Link to comment
Share on other sites

 Share

×
×
  • Create New...