Jump to content

E5540: slow performance under Big Sur


Recommended Posts

Thanks for the heads up.  I ran the update in OpenCore configurator to get them all in sync now.

E5540_HIRES_BI_SUR_OC.zip

 

I think the C states may not be working properly because the fan continues to run even when I have no applications running. I tried to get the Intel Power Gadget to install but that is running into it's own issues something to do with Library/Extensions. I tried what someone suggested on Reddit to fix the issue but it still won't work. 

 

EDIT: The fan just went off. Do you think a SSDT creation will help at all or does everything look good (or won't know unless I get the Intel app working). I may just be over picking here and everything is ok.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...