Jump to content

[Solved] Can't run Wifi BCM4352


Sohm
 Share

Recommended Posts

Hi, Guys.

Pls help me.

Can't run my Wifi BCM4352 on E5450.

Tried to install AirportBrcmFixup-2.1.3. kext to Extension folder and EFI folder.

But don't have any luck

Also tried remove from this kext 4360 injector..

Same.

My EFI folder - EFI

Link to comment
Share on other sites

  • Moderators

First off, your Config file is corrupted. Seems to be an extra line @ 1470

2nd, you don't even have AirportBrcmFixup enabled in the Config file, you have both Itlwm and Airportitlwm enabled which are for Intel Wifi. 

Also if you do have the intel wifi, you should only use one or the other, not both.

SystemProfilerMemoryFixup is obsolete, I'm disabling it and enable it via the Config file instead, new OC has it supported.

Give these files a try. 

Made changes to the Config to add the Broadcom wifi, I'm assuming it's a DW1560. Add additional kexts to the kext folder overwriting the old if necessary.

 

E5450_DW1560.zip

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...