Jump to content

Jake Lo

Moderators
  • Posts

    14099
  • Joined

  • Last visited

  • Days Won

    820

Community Answers

  1. Jake Lo's post in E7470 doesn't recognize usb hdds and pendrives after update to monterey was marked as the answer   
    Can't tell if you have Intel or Broadcom wifi / BT since you have both enabled. My files are only for Broadcom, so you'll have to make some changes.
    you also have I2C kexts enabled, this system doesn't have I2C touchpad, so not sure why you have them added unless it has an I2C touchscreen...
     
    SSDT-E7470.aml  includes all those SSDT* patches already, so you can remove the rest.
    why would you enable SSDT-DisableNVMe.aml? I assume your hdd is SATA SSD? then you don't need NVMeFix.kext
    why would you have both RealtekCardReader.kext and Sinetek-rtsx.kext enabled? they both does the same thing although RealtekCardReader.kext might be faster
     
    try my OC 0.7.9 files
    https://osxlatitude.com/forums/topic/9179-dell-latitude-e7x70-clover-and-opencore/?do=findComment&comment=104256
  2. Jake Lo's post in [Solved] E7240: bootloop after upgrading Monterey to 12.2.1 was marked as the answer   
    @MrKaszka
    Found the mistake. Left out the executablepath for BlueToolFixup
    Bootpack re uploaded with the fix
    Odd that it works on 12.0.1
  3. Jake Lo's post in E7270 USB installer was marked as the answer   
    sorry, I have not use Clover for a long time, so can't give you more clues.
    You can try my OpenCore guide here if you like
  4. Jake Lo's post in E7470 - Where to start? was marked as the answer   
    you can try my guide
    It'll support Monterey
  5. Jake Lo's post in [SOLVED] E5550: Big Sur OC - HDMI Audio not working was marked as the answer   
    here you go
    currentconfig.plist.zip
  6. Jake Lo's post in Dell E7440 webcam does not work on Monterey was marked as the answer   
    Try mine
  7. Jake Lo's post in Dell E7440: not booting after upgrading to Monterey was marked as the answer   
    If you are still running BS, then enable bluetoothInjector. Just set the MaxKernel to 20.9.9 so it won't load on Monterey which causes hang.
    And add BlueToolFixup.kext to load BT for Monterey, but set MinKernel to 21.0.0 so it'll only load for Monterey and up.
    Even with BlueToolFixup.kext, BT may or may not work. Still in development.
  8. Jake Lo's post in [Solved] Latitude 5480: Alps Trackpad in Monterey was marked as the answer   
    Try this one, set SecureBootModel to Disabled if it doesn't boot
    Latitude 5480 HD520 OC_0.7.5.zip
  9. Jake Lo's post in Optiplex 5040 SFF - Big Sur 11.1: 2 monitors DP+HDMI fail was marked as the answer   
    Following the link from Hervé and making the changes, I was able to get 3 displays working as well on my 7040 and no issue with turning on and off monitors.
    Give this a try
     
     
    config.plist.zip
  10. Jake Lo's post in NUC6i3SYK: How can I enable the front USB ports (Big Sur) was marked as the answer   
    Try disabling XhciPortLimit in Config file and then use Hackintool again
  11. Jake Lo's post in [SOLVED] OpenCore GUI not showing was marked as the answer   
    You need to enable OpenCanopy.efi under UEFI/drivers and 
    EnableVectorAcceleration enabled under UEFI/quirks
  12. Jake Lo's post in Latitude 5590: Problems with BigSur was marked as the answer   
    Give this bootpack a try
    Pick the Config for your system depending on wireless device (Intel or Broadcom)
    Latitude_5590_OC_0.6.8.zip
  13. Jake Lo's post in Latitude E7270 Complete OpenCore EFI for Big Sur needed was marked as the answer   
    Use files from here, but you'll need to make some edits for the Intel Wifi in the Config and add Intel kexts
  14. Jake Lo's post in Dell Latitude 7480: microphone not working in Big Sur was marked as the answer   
    Try switching layoutid for ALC256 to
    13, 14, 16, 21, or 56
  15. Jake Lo's post in [Solved] M6800: trackpad no longer works was marked as the answer   
    try disabling SMCDellSensors.kext. It has known to disable touchpad on some Dell system
    If still failed, try replacing with this kext
    VoodooPS2Controller-R6Bronxteck.kext.zip
  16. Jake Lo's post in Latitude E7250 - screen flashing white was marked as the answer   
    Sounds like it might be a loose video cable or LCD is going out.
  17. Jake Lo's post in [Solved] Latitude 5580: trackpad from Catalina to Big Sur was marked as the answer   
    The kext ordering for IC2 is not correct.  Move VoodooI2C down between voodooIput and VoodooI2CHID, that should fix it.
    As for booting order, try setting the order in the BIOS boot Option. Move Windows Boot Manager to the top, above OPENCORE.
     
  18. Jake Lo's post in Tweaking OpenCore to boot macOS directly was marked as the answer   
    At the OC picker, select the OS you want as default to load, hold Ctrl + enter. Next time your reboot, it'll automatically boot to that OS until your reset NVRam of course.
     
  19. Jake Lo's post in [Solved] Dell Latitude E5440: USB, Audio and Trackpad not working under Catalina was marked as the answer   
    Here, replace Config file, add SSDT* to ACPI folder and kext to Kexts folder
    Fixes include:
    Audio Fn+Arrow for brightness Control HDMI Video / audio SD Card reader Touchpad USB (maybe) E5440_Fixes.zip
  20. Jake Lo's post in Dell Latitude E5470 output hdmi port dont work was marked as the answer   
    try switching SMBIOS from MBP13,3 to MBP13,1
  21. Jake Lo's post in E5540: error trying to boot Big Sur was marked as the answer   
    try this
     
    Exx40_OC0.6.6.zip
  22. Jake Lo's post in Dell Latitude 7280: Intel wifi not working was marked as the answer   
    @Live
    Remove AirportItlwm.kext from the config file and add Itlwm.kext or just rename it
  23. Jake Lo's post in Dell Latitude 7280: trackpad issue (Catalina with OC) was marked as the answer   
    Post your OC folder
    or use my files here
  24. Jake Lo's post in [Solved] E5570: need help to activate touchscreen was marked as the answer   
    Your order is wrong as I noted, order is important!
    You'll need the plugins 1st:
    voodooInput voodooGPIO voodooi2cServices voodooI2c voodooI2cHID Add voodoo elan if it's not working
    Get rid of IntelSnowMausi // for legacy devices
     
  25. Jake Lo's post in [Solved] Dell Latitude 7480: no trackpad was marked as the answer   
    Did you try the files I attached here? Select the HD520 intel config and rename it to Config.plist
×
×
  • Create New...