Jump to content

[Solved] E5470: OC config check


jackel9
 Share

Recommended Posts

Good day people,

 

when booting up , it takes 3/4 attemps before successful , i was told faulty RAM , changed that from other hackintosh i have , new ssd , still same and i spoke to mergesoft he said its to do with the EFI folder, as windows 11 boots fine , so does android 9, im in the early stages of learning how to make my own EFI but its rather annoying every time i boot up,can anyone help me out making me an EFI, its got to be worth a beer or 2.

thanks in advance.

 

Jackel9

 

my specs.

dell latitude E5470

2 X 8gb 2133Mhz  DR4

HD Graphics 520 1536 MB

500gb SSD

DW1820A

Running MacOS Monterey 12.3.1

 

 

 

 

EFI 79OC.zip

Link to comment
Share on other sites

  • Administrators

Is there any particular reason why, as suggested by PM, you won't uncomment the properties injection for the DW1820A? Without this injection, you're highly likely to encounter system reset or plain freeze at startup.

OC_config_CommentedOut_injection.jpg

Link to comment
Share on other sites

i dont know how to .....yet, im still learning ,is that the cause of the boot loop  ?

i reallly have no idea as to uncomment the properties injection for the DW1820A.

what program does this ?

Thx

 

 

 

 

 

Link to comment
Share on other sites

  • Administrators

I suggest you read the Dortania documentation because you can't expect or rely on other people to do this kind of things for you...

You may edit the config with a Text Editor or Apple Xcode or ProperTree app. You need to remove the # character (highlighted above) that comments out the properties injection for your DW1820A wireless card.

 

ProperTree.zip

Link to comment
Share on other sites

  • Administrators

You may donate your offered $50 to the site now rather than to me. See bottom of main page. Thank you, much appreciated.

Link to comment
Share on other sites

 Share

×
×
  • Create New...