Jump to content

E6500 Dies on "Install"


locostar
 Share

Recommended Posts

Well, I was excited when the Language page came up, as I have tried many other unsuccessful ways, but with myHack I was successful on partitioning the drive, and was doing good all the way until I hit the "INSTALL" button...and BAM error log pops up... :blink: :$

Trying to install OS X 10.7 Lion.

 

This is the log produced. Any thoughts...its all French to me, and I'm Spanish...

 

 

Any help would be highly appreciated.

Installer Log 24-Aug-2012.txt

Link to comment
Share on other sites

  • Administrators

Dear locostar,

 

Did you try to download the install lion app again? I suspect the image may be corrupted. Usually, once you enter install screen in means that the kernel booted up without problems.

 

Cheers!

Link to comment
Share on other sites

Dear locostar,

 

Did you try to download the install lion app again? I suspect the image may be corrupted. Usually, once you enter install screen in means that the kernel booted up without problems.

 

Cheers!

 

 

Gratzzi Mon-Ami...I shall give it a go!

 

Rock on Brother Man

 

Loco :lol:

Link to comment
Share on other sites

Well, my 10.7.4 Worked like a charm, I used the following kext(s) and all is well...

Only one I had to wizard in was Broadcom43XXFamilyrev2.kext...

 

My "/Extra/Extensions" looks like this...

AppleACPIPlatform.kext

VoodooBattery.kext

AppleHDADisabler.kext

VoodooHDA.kext

AppleIntelIntegratedFramebuffer.kext

VoodooPS2Controller.kext

Broadcom43XXFamilyrev2.kext

VoodooPS2Keyboard.kext

DellBluetoothHCI.kext

VoodooPS2Mouse.kext

FakeSMC.kext

VoodooSDHC.kext

Intel82566MM.kext

IntelCPUMonitor.kext

lspcidrv.kext

Patched_10.7_AppleRTC.kext

 

I'm learning so much, and feels great. It was only about a week ago, when I was introduced to MAC OS....LOVING IT!

Link to comment
Share on other sites

 Share

×
×
  • Create New...