Jump to content

please help


franzelutza
 Share

Recommended Posts

hi friends of osx,

 

i try to install SL on my D630 and it stops, see screen picture.

 

here are my infos about hardware:

- D630 Latitude

- BIOS A17

- Core2Duo ID: 06FD 2.0 GHz

- 2GB RAM DDR2 667MHz

- Nvidia NVS135M 1280 x 800

- 120 GB HDD

 

i start from usb made with myhack 3.1.2

 

thx for your effort and sorry for my english :rolleyes: , i am from germany

 

greets, alex

 

ps. i forget to mention, in bios i made this settings:

SATA: AHCI

DYNAMIC ACCELERATION: OFF

FAST BOOT: MINIMAL

SPEED STEP: ENABLE

post-6881-059878000 1350226117_thumb.jpg

Link to comment
Share on other sites

  • Replies 23
  • Created
  • Last Reply

Top Posters In This Topic

Did you add the EDP Bootpack for D630 nVidia through myHack (=Create /Extra) after creating the SL installation key?

 

Are you running on one of the latest BIOS like A17 or A18?

 

ohh, sorry i forget, thx Herve.

 

...but now after create extra with myhack and Dell_Latitude_D630-nvidia-sl,

i became boot-menue from myhack and i start with option -v

but after 1-2 minutes my notebook is stopping and i must push the power-on button

to putt in off modus.

 

here are the screen shots .. pls help me with another idea what can i do

 

THX & greets Alex

post-6881-011853600 1350279147_thumb.jpg

post-6881-054349200 1350279157_thumb.jpg

Link to comment
Share on other sites

ohh, sorry i forget, thx Herve.

 

...but now after create extra with myhack and Dell_Latitude_D630-nvidia-sl,

i became boot-menue from myhack and i start with option -v

but after 1-2 minutes my notebook is stopping and i must push the power-on button

to putt in off modus.

 

here are the screen shots .. pls help me with another idea what can i do

 

THX & greets Alex

 

 

These step by step instructions worked smoothly for me:

https://osxlatitude.com/index.php?/topic/1643-dell-d630-mountain-lion-install-guide-new/

 

You won't need to do the keyboard and trackpad kext replacement (step 5 in section "Getting it to work:") since the latest version of EDP already includes the proper kexts for them).

Link to comment
Share on other sites

  • Administrators

That refers to installing Mountain Lion, not Snow Leopard, but the overall process is that described at the EDP pages of this site, i.e. in a very brief summary:

 

1) creation of OS X installation USB key with myHack + copy of model-specific bootpack to /Extra

2) installation of OS X

3) installation of EDP on freshly built Hackintosh + installation of model-specific kexts

 

At this point, if step 1) was properly done (and it appears so) but the D630 still goes to KP, I'd suspect BIOS settings issue. I can't see anything incompatible in the listed hardware...

Link to comment
Share on other sites

Check your BIOS settings with what's listed at link below:

http://forum.osxlati...-settings-d630/

 

For example, Naweed reported earlier that he could not boot his ML installation media if XD support was disabled, so you never know...

 

guys, thanks a lot for your replies.

 

#Herve,

sorry but it doesn't work, i change all bios settings like your link

(like Virtualization=enabled, DynamicAcceleration=enabled, etc.) and

it stops an the same point

 

what now? ... any idea?

 

greets, alex

Link to comment
Share on other sites

Which release of SL are you trying to install? Could you redo your myHack USB key creation and take a note of all your steps to report back?

 

Hi Herve,

 

it's SL 10.6.2 and i try tomorrow in the work again to make the install USB stick

and i write all my steps.

 

THX for your patience!

 

cheers ALex

Link to comment
Share on other sites

 Share


×
×
  • Create New...