Jump to content
PayPal donations: [email protected] ×
EMlyDinEsH

ELAN, FocalTech and Synaptics (Smart Touchpad) Driver (Mac OS X)

Recommended Posts

I had try this but I get this:

 

No service matching "ApplePS2SmartTouchPad"

 

Sorry, my fault, it's CASE sensitive. So it should be:

ApplePS2SmartTouchpad, not

ApplePS2SmartTouchPad

 

Sent from my Redmi Note 3 using Tapatalk

Share this post


Link to post
Share on other sites

Hi guys


I have a small problem with my Asus. I have completed the installation and I was able to recognize all devices (with exception of Wifi which is not compatible) with the exception of the touchpad.

Currently I use a version of VoodooPS2 with which however it works only the keyboard. Attached insert my Darwin so that we can bring to show the devices.

Thanks a lot!

DarwinDumper_3.0.1_07.11_22.23.16_iMac17,1_AMI_X64_3882_Sierra_16A322_massimiliano.zip

Share this post


Link to post
Share on other sites

To the 4.7 Beta 3:
Tapping and scrolling now is working generealy better then in the Last Version.
Just a few things:
Tapping is working only if i open after start the trackpad prefpane in System Settings, otherwise tapping is not working at all.

The setting ScrollStopDetectSamples is also not working like in the older versions. 

Share this post


Link to post
Share on other sites

To the 4.7 Beta 3:

Tapping and scrolling now is working generealy better then in the Last Version.

Just a few things:

Tapping is working only if i open after start the trackpad prefpane in System Settings, otherwise tapping is not working at all.

The setting ScrollStopDetectSamples is also not working like in the older versions.

To keep the settings after sleep:

1. Download ioio, put in /usr/bin

2. Create an .sh script, add

"ioio -s ApplePS2SmartTouchpad Clicking 1" to enable tapping.

You can also add other settings you want to keep. Use IORegistryExplorer and search for 'ApplePS2SmartTouchpad' to check more settings available. launch your script with terminal to check it

3. Create a .plist file and put it in /Library/LaunchDaemons/ to make it auto load on every boot

Share this post


Link to post
Share on other sites

Using the latest beta, launchpad is not working, how to configure launchpad keyboard shortcut?

 

Thanks

Open sistem preferences - keyboard - shortcut

 

Enable launchpad shortcut, take a sample of the gesture you want (for me, pinch with 5 fingers)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...