Jump to content

10.8.2 Boot errors Acer M5-581TG-6666 = Uknown cpu model


dragon
 Share

Recommended Posts

  • Administrators

Was that after a straight update to 10.8.2?

 

There is a ACPI_SMC_PlatformPlugin.kext as a plugin inside /S/L/E/IOPlatformPluginFamily.kext on my D630 under 10.8.2. I need to check if it's loaded or not, but if it is the case with 10.8.1 (something you can check), maybe you could try to port that onto 10.8.2. You never know...

 

Of course, I'd take a full backup of /S/L/E + /Extra before the update.

Link to comment
Share on other sites

  • Administrators

Well, I would have expected the same error with the kext I sent since it comes from 10.8.2. What I meant to ask was to compare kext & plugins from 10.8.1 and 10.8.2 (size + individual plugins versions).

 

What happens if, before booting 10.8.2, you replace that kext by the version from 10.8.1?

Link to comment
Share on other sites

Well, I would have expected the same error with the kext I sent since it comes from 10.8.2. What I meant to ask was to compare kext & plugins from 10.8.1 and 10.8.2 (size + individual plugins versions).

 

What happens if, before booting 10.8.2, you replace that kext by the version from 10.8.1?

both are same size 1.1 MB but I also repalced the one in 10.8.2 with 10.8.1 and give me exaclty same error in post #1

Link to comment
Share on other sites

Hey dragon,

 

Thanks for doing this guide. I have some issues I am working to resolve but I downgraded my BIOS and really need to bring it back up to a UEFI compatible one, 2.09 or 2.11 preferably. My Acer M5-581T only has the HD 4000 so the graphics switching thing isn't an issue. 

 

I can't update the bios though because I can't find it on the Acer site, and the Windows exe using the Insyde updater won't let me upgrade from 1.07…

 

Suggestions, or do you have an .fd file you can upload for me?

 

Thanks!

Link to comment
Share on other sites

 Share

×
×
  • Create New...