Jump to content

Update to 10.8.3 question


manya2000
 Share

Recommended Posts

One member, DaFOB, had an issue with Graphics kexts - he has placed the edited nVidia kexts in his forum -

Mountain Lion on E6400 in 5 Steps!

I had an issue with VooDooHDA (v. 2.7.4), which required a re-install, many others have indicated no issues. Other forums I have been on indicted issues with audio, not related to VooDooHDA. Unfortunately, you won't really know until you try. There are workarounds if you experience issues.

Link to comment
Share on other sites

Thanks for your reply. I tried it an had a problem. Tried booting with -v and it stopped after:

Intel82566MM INFO: Link is up 1000Mbps Full Duplex, Flow control:RX/TX

 

Good thing I had a Superduper! backup. Used that one again and the Chameleon Wizard to install Boot0hfs and I am back in business.

 

I was under the impression that SuperDuper! would have made it bootable, but it did not. I had a Boot: error, but fixed it by  booting from another backup.

Thanks for the superb support!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...