Jump to content

Darvinko

Seniors
  • Content Count

    473
  • Joined

  • Last visited

  • Days Won

    4

Darvinko last won the day on April 22 2014

Darvinko had the most liked content!

Community Reputation

10 Good

About Darvinko

  • Rank
    First Lieutenant

Profile Information

  • Gender
    Male
  • Location
    Virginia USA

Recent Profile Visitors

7677 profile views
  1. Hello everyone, sorry I have been away for a while. Back in May I had a massive stroke and have been working diligently to regain all that was lost from the stroke. I am hopeful that I will be back on a regular basis soon. Till then, Darvinko
  2. Darvinko

    E6430 not loading

    I assume you mean smcReadKeyAction messages. It appears to be an issue with your FakeSMC missing keys or a conflict with the keys. Can you post error logs?
  3. Are you seeing a AppleIntelE1000e.kext in your Extra/Extensions folder?
  4. Darvinko

    E6430 not loading

    Please list the specs of your laptop, to include which i5 processor, graphics and display it has.
  5. Was that the cause of your issue?
  6. Did you follow this Guide? : https://osxlatitude.com/index.php?/topic/3112-dell-latitude-e6410-mavericks-guide/ If so, under the create the installer section, did you read from #22 and on regarding Intel graphics? The installation procedure is different if you have NVidia graphics.
  7. My understanding (mind you, not from personal experience), is that this hasn't been corrected and is exhibited in only the half height version of the card. The link was to an older post, but seems to still be occurring.
  8. My understanding is the AR9380 half height card is recognized by the system, but for whatever reason, cannot connect detect networks. The full sized card has no problems detecting networks.
  9. My understanding is the AR9380 half height card is recognized by the system, but for whatever reason, cannot connect detect networks. The full sized card has no problems detecting networks. See here: http://www.insanelymac.com/forum/topic/274482-ar5bhb112-aka-haft-mini-ar5bxb112-ar9380/
  10. It's possible the either your USB is bad or your image is corrupt. Try remaking your installer with a different flash drive and/or image.
  11. Apple has announced a new program that allows anyone to test their Beta builds, not just developers. You can have access to Beta builds and offer input starting today and with the new 10.9.3 Beta build released yesterday. KEEP IN MIND THAT SHOULD YOU CHOOSE TO PARTICIPATE BY CONTRIBUTING BUG REPORTS TO APPLE, YOUR SYSTEM INFORMATION (READ: SOFTWARE USED) WILL BE ACCESSIBLE! More information here: http://9to5mac.com/2014/04/22/apples-new-program-lets-anyone-not-just-developers-test-os-x-beta-builds/.
  12. If you are currently unable to reinstall Windows, it will be easier to follow the guide I mentioned. After you are able to download/borrow Windows you can install both OS's on one drive using your current key. Boot into Windows and at the Dell splash screen, it will indicate your current BIOS version along the bottom of the screen. If you need to downgrade the BIOS you can from Dell's website.
  13. Again, if you can fill in some of the blanks, we can be of more help. What processor have you got, and which graphics do you have, HD3000 or HD4000? You likely have an Intel Wi-Fi card, so yes, it will need to be replaced. Look at the link in post #10 and go to section 2b, it gives you instructions for booting your Windows install from AHCI mode, eliminating the need to switch each time you boot a different OS. Try booting into myHack (it will be in your Applications folder now) and choose to run myFix (the Full version) to see if that helps the graphics. Also update Chameleon (easy was is to install Chameleon Wizard).
  14. If you have Windows previously installed in ATA mode and you would like to be able to boot both systems without have to go into BIOS and change, Conti has a workaround to allow you to boot both in AHCI mode here: http://myhack.sojugarden.com/2009/12/dual-booting-demystified/ just go to section 2b.
  15. When you created your USB installer, there is an option to add an MBR patch to your installer. If you choose to add the MBR patch, it can cause this type of problem so it is recommended you do not (choose no). Additionally, make sure your BIOS is in AHCI mode before you install.
×
×
  • Create New...