Jump to content

wellini

Members
  • Content Count

    36
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wellini

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male
  • Location
    Germany
  1. wellini

    HP hs2330 WWAN card

    sorry, if i look in CellPhoneHelper at Sony Ericsson, you find a "deviceDriver" usbcdc.kext. I found it under IOUSBFamily.kext. Here i put also my Device Data in. If i boot with -v and watch the bootstrings, i can see some messages about USBCDCACMData. This is also under IOUSBFamily.kext. i'm not able to see exactly the messages, because they are too fast. is there a way to stop the bootstring or to see what kind of messages that are? Thanks
  2. wellini

    HP hs2330 WWAN card

    I change the settings to Sony Ericsson W350 in CellPhoneHelper,, repair Permission and cache, reboot no change,, i checked the driver USBCDC.kext, here also some Modemtyp,, so i put my Data here also, after reboot got a new Mobile device, but no connection possible. I booted with -v and i see some messages for USBCDCACM.DATA , but it is too fast for reading. Is there a way to boot line by line , so i can see what happend? Thanks
  3. wellini

    HP hs2330 WWAN card

    Thanks for your help. I found out that the Card is also called Sony Ericsson F3607gw. Here is a WWAN F3507g , maybe that helps a little and I will search .
  4. wellini

    HP hs2330 WWAN card

    this is what I did: <key>0x03F0/0x271D HP 2330 Mobile Broadband Module</key> <dict> <key>CFBundleIdentifier</key> <string>com.apple.driver.AppleUSBHostMergeProperties</string> <key>IOClass</key> <string>AppleUSBHostMergeProperties</string> <key>IOProviderClass</key> <string>IOUSBHostDevice</string> <key>IOProviderMergeProperties</key> <dict> <key>DeviceModemOverrides</key> <dict> <key>AccessPointName</key> <string>Obtain From Service Provider</string> <key>Default Personality</key> <string>Sierra GSM Personality</string> <key>ConnectionScript</key> <string>WWAN.ccl</string> <key>DeviceContextID</key> <string>1</string> <key>DeviceModel</key> <string>GSM</string> <key>DeviceVendor</key> <string>Sierra Wireless</string> </dict> <key>DevicePPPOverrides</key> <dict> <key>LCPMTU</key> <integer>1450</integer> </dict> <key>InfoCommands</key> <dict> <key>ATCommands</key> <dict> <key>DirectoryNumber</key> <string>+cnum</string> <key>IMEI</key> <string>+cgsn</string> <key>IMSI</key> <string>+cimi</string> <key>Manufacturer</key> <string>+cgmi</string> <key>Model</key> <string>+cgmm</string> <key>ModemSW</key> <string>+cgmr</string> <key>Serial#</key> <string>+gsn</string> </dict> <key>HiddenProperties</key> <dict> <key>CommandPortBaseName</key> <string>wwan</string> <key>ControlPortBaseName</key> <string>wwanCNTL</string> <key>DataPortBaseName</key> <string>wwan</string> <key>StatusType</key> <string>CellPhoneGSM</string> </dict> </dict> <key>Initializing</key> <true/> <key>InterfaceMapping</key> <dict> <key>2</key> <dict> <key>name</key> <string>wwan</string> </dict> <key>1</key> <dict> <key>name</key> <string>wwanCNTL</string> </dict> </dict> <key>WWAN</key> <true/> </dict> <key>bcdDevice</key> <integer>000</integer> <key>idProduct</key> <integer>10013</integer> <key>idVendor</key> <integer>1008</integer> </dict> and i Pathed the /System/Library/Extensions/IOSerialFamily.kext/Contents/PlugIns/AppleWWANSupport.kext/Contents/Info.plist and AppleWWANSupport1 with my Data.
  5. wellini

    HP hs2330 WWAN card

    ok, i understand, but 2 Questions left, if i put a sim card into the slot, the status No Sim changed to lock sim,, how can i unlook? And if i configure the Module and press connect i get the error that there is no Module installed.
  6. wellini

    HP hs2330 WWAN card

    Hello, i have a HS2330 WWAN card in my HP2540p. After a lot of reading and patching my Laptop shows the Card as Modem in System Preferences,, in System Report i can see this Card in USB and in WWAN. Also in IOReg i see my WWAN and everything looked correct, but not shown as 3G card. Maybe some has a hint for me. Thanks MacBook Pro.zip
  7. Hello, i successfully installed El Capitan on my E6430 with Enoch Bootloader, but Sound, USB3 and Monitor resolution are not working. Can i use my DSDT and the HDA.kext from Yosemite? Or are there some new Files? Thanks a lot
  8. Hello, this works! Thanks alot,
  9. Hello, i loaded 10.10 to my Dell , all working fine, but i have no Sound, I loaded the HDA.kext from Jake Lo abd set HDAEnabler, but no help. Question: were do i have to load? S/L/E Or E/E i loaded with Kext Wizard and here the Kext is loaded in myhack.kext ?? is that right? Thanks
  10. Hello, my Dell is still working fine, but this morning no more Sound, in Systemstetting , no sound installed. I checked the HDA.kext, but could not find anything wrong. Any hint?
  11. Hi, just finished with your guide, everything is working fine! Thanks alot.
  12. Hello, did you try to boot with -x ? this helps for me.
  13. OK, done,, loaded the Extra Folder . Repair rights reboot,, everything , except Sound ,is working, i think i will stop here, and wait until MyHack will work. Maybee this can help. Again thanks for your help. Klaus
  14. sorry, i don't understand, can you tell me how? thanks
  15. Hi, USB 3 is running with multifail WIFI also, i changed the WIFI card to DW1510. Sound still not working, but that is not a big problem. So i will play now with the System see how it runs. Thanks alot for your great help. Klaus
×
×
  • Create New...