Jump to content

USB Disabled After Sleep


Guest
 Share

Recommended Posts

Hey guys-

 

My snow leopard hackintosh works perfectly, but i need help with reenabling my mouse after sleep. I have a dell d830 with intel crestline graphics. Also, Another question: can i get anything with the quake engine to run? when i boot wolfenstein: enemy territory, it crashes (look up the game) These are all the remaining issues, and thanks in advance!

 

EDIT: i fixed it, but my main issue is the common boot0:test and error. EDP doesn't have a fix on the app does it? any help would be great!

Link to comment
Share on other sites

Hey guys-

 

My snow leopard hackintosh works perfectly, but i need help with reenabling my mouse after sleep. I have a dell d830 with intel crestline graphics. Also, Another question: can i get anything with the quake engine to run? when i boot wolfenstein: enemy territory, it crashes (look up the game) These are all the remaining issues, and thanks in advance!

 

EDIT: i fixed it, but my main issue is the common boot0:test and error. EDP doesn't have a fix on the app does it? any help would be great!

Did you mind tell us how do you fix it?

 

And for your Boot0 erro try this

 

http://www.insanelymac.com/forum/topic/288671-solved-boot0-error-after-install/

 

Good Luck

Link to comment
Share on other sites

i upgraded to lion and my boot0 error was fixed by downgrading my chameleon to r2170 (i think?) i used chameleon wizard and selected the lowest revision. Now the graphics is the only issue for me. Same as you Agustin? I'm trying to run quake and i need acceleration

Link to comment
Share on other sites

i upgraded to lion and my boot0 error was fixed by downgrading my chameleon to r2170 (i think?) i used chameleon wizard and selected the lowest revision. Now the graphics is the only issue for me. Same as you Agustin? I'm trying to run quake and i need acceleration

No, I don´t have issues with QE/CI on my laptop, the issue I was interested in know how do you fix it is the USB issue,

 

With my Laptop ASUS G74SX (core i7 Sandy bridge) I patch my dsdt for the EHCI, so sleep and wake are ok. But after it wakes, if I had a HDD or an USB stick I get the "the device has not been ejected correctly".

 

I my desktop with core i5 (Lynnfield) I had the same patches and I haven´t any issue with the usb, even I can wake the computer with a mouse move.

 

Good Luck 

Link to comment
Share on other sites

remember the usb installer and how it asked to remove certain kexts? I forgot which one i selected not to remove, but when i selected it now my usb works. If you want u can message me on the messenger while reinstalling and i'll tell you which one i selected. And you have intel graphics right? normally they don't have acceleration, so i would be surprised

Link to comment
Share on other sites

oh. Now my Hackintosh works perfectly and i like the productivity of it. i just have to enable speedstep. For usb did you look at the installer? when you installed it asked you to delete some kexts. look a little more carefully before you delete them.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...