Jump to content

D830 10.7.5 Cannot Make it to Installer


bbarenti
 Share

Recommended Posts

Hello All,

 

I've been trying for days to get OSX installed on my 830 using myHack from and externial HDD. I originally tried installing SL since I had the retail disk handy, but that went nowhere. Then I downloaded the Lion 10.7.5 upgrade from the Appstore (legit, I upgraded my Mini with it a while back) and I have run into the same issue with both versions. I've spent many hour reading this forums and others, and tried many diffrent things, but I've never actually been able to get the install interface to start, every boot ends in a kernal panic (see extremely large screenshot below). 

 

Quick machine specs:

Latitude D830

BIOS Ver: A10

Processor: Intel C2D (06FB)

Ram: 2GB

Graphics: Intel Crestline 1280x800

No wifi card installed.

 

I have tried many diffrent versions of boot packs from the Dxxx family. I've edited variables in the boot.plist and smbios.plist. I've tired various other DSDT files. Plus, I've basically turned off all built-in hardware in the BIOS (SATA is in ACHI mode), yet I never make it to the install. The boot in the screenshot is using the latest D830 low res Lion boot pack.

 

From what I've read, most people don't seem to have issues getting the OS installed; their problems come later. I just assume I'm missing something obvious here. Could it be an issue using and externial HDD for myHack? Most people have been using flashdrives. That's the only constant I can thing of. 

 

Any help would be very much appreciated. Additional info or screenshots can be provided.

 

PS: I'd like to say thank you in advance, and just in general. I've read some very helpful replys to many posts on here and it's good to see the support and dedication this fourm has.

post-12562-0-88743000-1373591477_thumb.jpg

Link to comment
Share on other sites

Thanks for the replys everybody.

 

I've tried both the Intel graphic boot packs for the 630 and 830 with no success. But I will try them again.

 

Darvinko: The post you referenced looks like that might be the answer. I will try that method when I'm back at home later.

 

MacMacMac: 10.7.5 is Lion, right? So, I don't see there being a compatibility problem. Correct me if I'm wrong. 

 

I'll report my finding when I can. Thanks again!

Link to comment
Share on other sites

Good news all,

 

I am currently writing this post from my new Lion install. Darvinko that post you referenced was exactly what I needed, thank you. So far everything seems to be working as advertised. Once again, I appreciate everybody's help, and all the work the devs of this site have provided for the community. Excellent work all!

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...