Jump to content

Mercury Squad Wireless kext


François
 Share

Recommended Posts

Hi all!

 

My wifi doesn't work so here's what I did.

 

I downloaded the beta 6 kernel extensions from Mercury Squad and "installed" them (it was more like moving them with super user privileges) in the appropriate directory.

 

Then I had a system pop up telling me the kext were improperly installed. I removed them, downloaded them again and re-copied them. This time no error message but still no wifi.

 

Here is a sample of the system log:

Apr 20 09:41:12 My-Mac-Pro com.apple.kextcache[996]: VoodooIntel3945.kext is not valid; omitting from mkext.

(kernel?) log

11-04-20 4:06:33 PM kernel VoodooTSCSyn::doTsc(): stamp_tsc was called: 2 times

11-04-20 4:06:33 PM kernel VoodooHDADevice[0x24bf4000]::init

11-04-20 4:06:33 PM kernel Kext org.voodoo.wireless.hal.Intel3945 - library kext org.voodoo.wireless not found.

11-04-20 4:06:33 PM kernel Can't load kext org.voodoo.wireless.hal.Intel3945 - failed to resolve library dependencies.

11-04-20 4:06:33 PM kernel Kext org.voodoo.wireless.hal.Intel3945 failed to load (0xdc00800e).

11-04-20 4:06:33 PM kernel Failed to load kext org.voodoo.wireless.hal.Intel3945 (error 0xdc00800e).

11-04-20 4:06:33 PM kernel Couldn't alloc class "VoodooIntel3945"

 

I made sure the wifi switch in on and even tried disabling it in the BIOS. Where should I go next?

 

 

Regards,

 

Francois

Link to comment
Share on other sites

Thanks for the tip gentlemen. Do you know about the Broadcom BCM94311MCG 802.11 BG? I'm wondering if it would be a good trade for my Intel 3945ABG or if it's worth paying a little more for the BCM4321 (speed gain?).

Link to comment
Share on other sites

 Share

×
×
  • Create New...