Jump to content

Asus N56VV Mavericks 10.9 with any problem but work.


Recommended Posts

Hi Guys nice work on myHack , I've buyied this laptop for best performance and for install hackintosh , i've another desktop pc with mountain lion 10.8.5 installed and work fine.

Now I want to install Mavericks 10.9.

 When I try to install on asus at first when launch from usb , freeze in the apple screen , then I try to use any flag , -v IGPEnabler=No GraphicsEnabler=No etc etc  but nothing .

After search in this site for help I decide to use bootpack similar to my pc and i try to use boot pack for Asus N56vz at my surprise system go to install launch very fast , then launch install and go fine but installation freeze at 1 minute from end , after asking    if I want to use generic extra and other 2 windows that say my click yes . 

 Now I restart pc and try to use installation on my hdd , it's strange but computer start  . After I need to install audio kext for Alc663 and work .

 At this time I try to restart without my hack pen drive and here the first problem .. boot don't see my hdd (I've use guid partition and I have uefi boot I Think.) ok no problem for now start  with pen , after this I go to Sys Information for to see what work  and not and this is the report:

everything work except :

Wifi , Ethernet , Nvidia GT750M 2GB , webcam , card reader.


System use only Intel hd 4000 and give you 1024 MB Vram . 


Now I ask to you guys could you give me any help for install this device ??

I appreciate this site and I hope to help someone with my test.

I attach here alc663 for anyone that need .

Offcial Sound fix_realtex alc663.zip

Link to comment
Share on other sites

But i've try to wait for many time … and window say 1 minute to left for ever… Anyway force restart the system work but in verbose mode . Do you know  how can I restore the normal boot mode? 

 And how i could install a boot loader  into hdd ? Because start only by my hack pen drive .

Link to comment
Share on other sites

  • Administrators

Once you've booted the system (via USB key), download and run Chameleon Wizard, then install latest Chameleon version on your HDD OS X partition.


You should really let that final "1minute" thing go to completion. I said it would last 10minutes, but it could be more really.

Link to comment
Share on other sites

At end I've solved my problem by install an image called  "AsusNInstallMa​vEn_50.arc"  i don't know if i can put here the link of ucrainian man that solved all my problem .

​ With this image after discharge  and restore in hard drive with at least 200 GB partition in Mbr mode ,  you find an clean 10.9 Mavericks installation with all kext needed for Asus N56VV yet installed.

At first start you need set your accounts and stop.

The only four that don't work are...

Nvidia geforce gt 750m



card reader


the other work very well 

 fn key 


intel hd4000 with 1 gb 1920*1080

usb 3.0

keyboard backlight


Audio device 


battery status 


shut down and restart 

and so on 

I hope that this wonderful site could give by this image a boot pack  for this model Asus N56VV by retrieve kext used in this wonderful image.


Link to comment
Share on other sites


  • Create New...