Jump to content

HELP - Mavericks on Dell Precision T3400


Recommended Posts

First of all; thanks for any help you may be able to give me.


This is my third Hackintosh. First OOB.


I am working with a Precision T3400 Desktop Bios A14. C2D 2.66Ghz NVidia 9600GT. No onboard graphics available.


I made my unifail installer and set bios to how I think they should be:


RAID Autodetect / AHCI

Integrated Audio, NIC OFF (for precautionary reasons)

LPT, Serial Port, PS/2 OFF (for precautionary reasons)

Multiple CPU Core = ON

SpeedStep = OFF

Virtualization = OFF

Limit CPUID Value = OFF

All Power Management options are set to OFF

Suspend is set to S3


Every time I try to boot the installer -x -v I get:

ACPI_SMC_PlatformPlugin: :registerLPCDriver - WARNING - LPC device initialization failed: C-state power management


I have tried GraphicsEnabler, and other bootflags, but I think it is something deeper. 


Been stuck on this for HOURZ. Anybody have ideas??



Link to comment
Share on other sites

Thank you. 


Sweet. So its probably my graphics card? or monitor?


I found a gigabyte card at my shop GV-N845-5121 powered by NVIDIA GeForce 8400 GS GPU. 


Different card, same result. Maybe its the resolution. The computer doesn't turn off or anything; I just get a NO SIGNAL on the monitor. Maybe this old monitor cant handle the resolution or something. Gonna try it with my TV. 


One more thing - Failatkos ML2 DVD allowed me to load the installer, install it, then did the same thing that is happening now. (get stuck at the same place)

Link to comment
Share on other sites

I am (was) using DVI with the LCD monitor. The (new) card has DVI VGA and HDMI. I don't have a VGA cable available so I used HDMI to plug it into my TV.  Got the same message with both cards. 


The only Bios video option is SET PRIMARY. I have it set to PEG. I hope that's right. 


Every time it black screens I have to suffocate it to shut it down. When I release the power button it comes back to life for a split second then turns off. After I kill it this way, when I turn it on it does an AUTOMATIC IDE CONFIGURATION. If I try to USB boot after that, it will not see my flash drive as bootable. If I CTRL ALT DEL and reboot it will not do the IDE CONFIGURATION and it will allow me to boot from my USB. 


I have only 1GB RAM installed and the SSD I'm installing on has Windows 7 installed. I did a quick install so I could update the Bios and have not formatted since. 


I'm at a loss. I have access to many parts. Is there something that I could do (add) that would make this successful?

Link to comment
Share on other sites

  • Create New...