Jump to content

D630 fresh snow install cannot mount anything


Oris Rake
 Share

Recommended Posts

Hello.

 

Managed to install osx using external usb hdd with image linked in tutorial. After successful install I can't boot - black screen. Even with -v -F and Graphics Mode=1024x768x32 (got x3100 and 1280x800 screen.)

 

i can only boot to safe mode. And with graphics mode command on. I thought success and its gonna be all right I'll just install EDP and I'll be fine. But I can't copy it to my Hdd -

No internet and whats worse i cant mount any drive :/ it recognize only USB with install on it And nothing else. Not even CDs. In disk utility you can see drives but partitions are greyed out. Right clicking and mounting not working. Same as repairing it. :( I'm pulling my hairs out and have no clue how to fix it.

 

Any suggestions ideas? Did I messed something during install?

 

If any additional info needed plz let me know :)

 

Ps. Forgive my typos my only working Internet connected device is iPhone atm. :/

Link to comment
Share on other sites

Ok found solution. IOATAFamily.kext was causing problems. Removing it from S/L/E Helped also replaced it with one found in pack prepared for D630.

 

Cant install EDP tho, KP right after reboot, random cause somtimes ACPI sometimes IONetworkingfamily.kext

 

Had to reinstall so im back at 10.6.0 managed to get everything working except sound and touchpad, tried updating to 10.6.6 KP During install, another try without any additional kext cant boot. ACPI and CPU kext causing KP.

 

So atm another reinstall and downloading 10.6.5 update hoping for the best...

 

Any tips? or Guidance?

 

Feeling a bit tired with two day fighting with this... :(

Link to comment
Share on other sites

Sorry for slow response was on holidays. :)

 

Tried new EDP (btw love new wiki layout cheers for that!) but sadly it causes KP.

 

ATM my /Extra folder got:

 

AppleACPIPS2Nub

AppleBCM5751Ethernet

AppleHDADisabler

ApplePS2Controller (not sure which but got some minor issues with touchpad)

FakeSMC

IOATAFamily

IOAudioFamily

IONetworkingFamily

NullCPUPowerManagement

OSvKernDSPLib (no clue whats that >.> )

SleepEnabler

VoodooBattery

VoodooHDA (gotta enable "Use SSE2" to get rid some annoying noises)

VoodooMonitor

VoodooPowerMini (no clue if i need it :| )

VoodooTSCSync

 

 

Could anyone with D630 with x3100 and 1280x800 tell me what kext i should keep and which delete? And What Keyboard and touchpad kext I should use? Same goes for Power managment. I would be in your debt!

 

I'm currently at 10.6.6. Chameleon 2.0.0 RC5

 

Using DSDT from newes EDP coz after KP deleted only /Extension folder and restored it from back up. Everything outside that is from 1.9 EDP.

 

 

Also got questions. Cant install Photoshop CS5 (major issue for me) install crashes almost right after start.

 

Also i can't Tether network from my iPhone (not phone issue on Windows works fine) neither from USB and Bluetooth.

 

 

Cheers :)

 

Edit: Ah can i update? If so any special way i should do it?

Edited by Oris Rake
Link to comment
Share on other sites

 Share

×
×
  • Create New...