Jump to content

D630 w/OSX Lion - Thinks it has a 2nd monitor?


dgccr
 Share

Recommended Posts

You guys ever see this? Ive searched and searched and found nothing except a work-around used SwitchRESx ( not what i wanna do ) Its so strange it thinks i have two monitors but I only have one.

 

D630 - Nvidia

 

So if I open a preferences window sometimes it can be dragged off the screen. Strange, Any insight or help would be greatly appreciated.

Link to comment
Share on other sites

Hervé,

 

Thanks for the reply, This is a standard myhack / osx lat EDP install. I am not sure what I am doing wrong lately.. I have done probably a good 20+ D630 OSX setups for friends and family following directions from this site and they have finished completely flawless not 1 error.

 

The last 3 D630 laptops I have built within 2 months have been nothing but problems.

 

This dual monitor issue / If I try to do EDP I get no permissions and have to repair permissions / run myfix then try re-applying edp which usually fails again and this just happens over and over. Has anything changed with the latest EDP? I am not sure why something that has worked so good for me in the all the sudden never wants to install correct.

 

Any help is greatly appreciated, The support on this site is awesome.

Link to comment
Share on other sites

Here you go, Hope this helps :

dgs-MacBook:~ dgg$ lspci -nn
00:00.0 Host bridge [0600]: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub [8086:2a00] (rev 0c)
00:01.0 PCI bridge [0604]: Intel Corporation Mobile PM965/GM965/GL960 PCI Express Root Port [8086:2a01] (rev 0c)
00:1a.0 USB controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 [8086:2834] (rev 02)
00:1a.1 USB controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 [8086:2835] (rev 02)
00:1a.7 USB controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 [8086:283a] (rev 02)
00:1b.0 Audio device [0403]: Intel Corporation 82801H (ICH8 Family) HD Audio Controller [8086:284b] (rev 02)
00:1c.0 PCI bridge [0604]: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 [8086:283f] (rev 02)
00:1c.1 PCI bridge [0604]: Intel Corporation 82801H (ICH8 Family) PCI Express Port 2 [8086:2841] (rev 02)
00:1c.5 PCI bridge [0604]: Intel Corporation 82801H (ICH8 Family) PCI Express Port 6 [8086:2849] (rev 02)
00:1d.0 USB controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 [8086:2830] (rev 02)
00:1d.1 USB controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 [8086:2831] (rev 02)
00:1d.2 USB controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 [8086:2832] (rev 02)
00:1d.7 USB controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 [8086:2836] (rev 02)
00:1e.0 PCI bridge [0604]: Intel Corporation 82801 Mobile PCI Bridge [8086:2448] (rev f2)
00:1f.0 ISA bridge [0601]: Intel Corporation 82801HM (ICH8M) LPC Interface Controller [8086:2815] (rev 02)
00:1f.1 IDE interface [0101]: Intel Corporation 82801HM/HEM (ICH8M/ICH8M-E) IDE Controller [8086:2850] (rev 02)
00:1f.2 SATA controller [0106]: Intel Corporation 82801HM/HEM (ICH8M/ICH8M-E) SATA Controller [AHCI mode] [8086:2829] (rev 02)
00:1f.3 SMBus [0c05]: Intel Corporation 82801H (ICH8 Family) SMBus Controller [8086:283e] (rev 02)
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation G86M [Quadro NVS 135M] [10de:042b] (rev a1)
03:01.0 CardBus bridge [0607]: O2 Micro, Inc. Cardbus bridge [1217:7135] (rev 21)
03:01.4 FireWire (IEEE 1394) [0c00]: O2 Micro, Inc. Firewire (IEEE 1394) [1217:00f7] (rev 02)
09:00.0 Ethernet controller [0200]: Broadcom Corporation NetXtreme BCM5755M Gigabit Ethernet PCI Express [14e4:1673] (rev 02)
0c:00.0 Network controller [0280]: Broadcom Corporation BCM4311 802.11b/g WLAN [14e4:4311] (rev 01)
Link to comment
Share on other sites

Ok, that's perfect. A regular D630 nVidia with DW1390 Wireless card. I'll prepare a tuned-up /Extra for you to try...

 

Awesome, Thanks bud I really appreciate it... This laptop does age well... :) This is going to be the wifes, Ive moved on to a E6220 which w/SSD which I love.

Link to comment
Share on other sites

Hey guys, Just wanted to share the final outcome of this issue I was having in case anyone else ever encounters it. It appears the video card was dying like some NVidia D630s are known to do.. After about a month it started flickering and then shutting down. I changed motherboards and now everything is working perfect..

 

Magically the OS only sees the one video card now and no software was changed, I simply swapped out motherboards and now it works perfect.

977326_10151496955778451_1875590056_o.jp

I know its a strange one but atleast if its posted in the forums here and someone else has a similar issue they can search and validate a possible fix.

 

Thanks Again!

Link to comment
Share on other sites

 Share

×
×
  • Create New...